All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Nokia E90 (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=94)
-   -   emails only showing 'indox' in preview plane (gmail) (http://www.allaboutsymbian.com/forum/showthread.php?t=68180)

ceanth 24-12-2007 08:51 AM

emails only showing 'indox' in preview plane (gmail)
 
hi all, i have recently bought an E90 and its fantastic however i was wondering whether there was anyway to display my emails in the preview plan?

At present i only get a folder which says 'inbox'

I have setup my gmail with imap



Thanks

nj7 25-12-2007 09:06 PM

What do you mean with "preview plan"? Stand by screen?

ceanth 26-12-2007 05:24 PM

what i mean is when you go into messsages with the screen open, on the right hand side of the sms inbox it shows you a preview of messages, the same for sent items and reports.

But when i select my mailbox all i get displayed is 'inbox' rather then a preview of my emails.

cgrosu 28-12-2007 06:20 PM

Quote:

Originally Posted by ceanth (Post 355979)
what i mean is when you go into messsages with the screen open, on the right hand side of the sms inbox it shows you a preview of messages, the same for sent items and reports.

But when i select my mailbox all i get displayed is 'inbox' rather then a preview of my emails.

i see the same thing. To preview, you have to click on Inbox.

I am using this Gmail IMAP for traveling outside country. Roaming internet is expensive and i prefer free WIFI to check my emails.

Inside country, I use Black Berry push email. BB GMAIL account is ok, I have direct preview in the right side.

ceanth 01-01-2008 09:58 AM

Quote:

Originally Posted by cgrosu (Post 356285)
i see the same thing. To preview, you have to click on Inbox.

ummm im sure ive seen some screen shots somewhere which shows all emails when the mailbox is selected thats why i asked.

I guess its not the case as your getting the same thing :rolleyes:

tomsky 06-01-2008 12:59 AM

This 'only showing inbox' issue appears when you use IMAP rather than POP3. I know, because I tried setting gmail up using both.

My best solution to this is to set up the mailbox for simply sending emails, and use the gmail app for actually reading them, or set up using POP3, and setting gmail to archive the email when you "delete" it.

Also, the problem with IMAP is that it doesnt download your new emails when it connects, only the headers, which kind of makes it as use(less)ful as the gmail app itself. Oh, and the gmail app doesn't let you add attachments.

Tom


All times are GMT. The time now is 07:19 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.