All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Nokia Numbered S60 5.0 (Nokia 5800, Nokia 5230, Nokia 5530) (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=105)
-   -   Firmware v20.0.012 available (UK generic BLUE phone) (http://www.allaboutsymbian.com/forum/showthread.php?t=82100)

stuclark 09-02-2009 01:43 PM

Firmware v20.0.012 available (UK generic BLUE phone)
 
I just checked for the 11.0.0.9 update on my blue 5800, and it said v.20.0.012

I've just updated... now looking for changes.

One thing... the phone will ask you for the lock code when it turns on (mine did anyway) - the stupid thing sets itself to text input, so you have to HOOOOLD the keys down to get the numbers of your lock code!

+ new icon for "media" folder
+ new icon for "download" application
+ You can now edit what gets shown on the "Shorcuts bar" home screen. i.e should it show search, music player, calendar, radio etc. Sadly not yet available in the "contacts" view :(
+ Search on the home screen is now "search internet and my content :)
+ Camera seems to process images faster. Initial impressions on image quality are: it's the same
? Messaging seems less likely to crash when retrieving emails (if set to auto-retrieval, when you previously double clicked on an email to actually download it, Messaging would crash 9 times out of 10 unless you previously had connected to the mailbox)
- Blasted "screen randomly changing hue" bug is back. I saw this in V10 but it was ok in V11. What happens is the buttons, images, basically everything on the screen takes on a purple / green / red tinge, like there's a screen malfunction, except the network and battery indicators remain perfectly white. It comes and goes on its own... damned annoying! :( :( :(
+ Top menu bar (in messaging / bluetooth etc.) has now been changed to ONLY show 3 icons (tabs), which scroll left / right as you click on them. There's no arrows though, so this is a tad confusing at first (no indication of extra tabs available)
+ New icon for applications running in the background
- Lock code has randomly changed (not Nokia default, not previously user-set)

bartmanekul 09-02-2009 02:02 PM

Hmm, mine didnt ask for the lock code, same for 2 others that have updated.

stuclark 09-02-2009 02:03 PM

Quote:

Originally Posted by bartmanekul (Post 410447)
Hmm, mine didnt ask for the lock code, same for 2 others that have updated.

Maybe that's just cause of the security settings I have on mine then...

bluppfisk 09-02-2009 02:03 PM

I just did the update over the air. I had changed my lock code to 12077 but after the update this did no longer work. So I decided to try the default 12345, which didn't do anything either. Now I'm stuck here, what can I do? Any other things I could try?

-stuclarck, like with all nokia phones you can hold # to go into number modus which means you don't have to hold every key.

stuclark 09-02-2009 02:05 PM

Quote:

Originally Posted by bluppfisk (Post 410450)
I just did the update over the air. I had changed my lock code to 12077 but after the update this did no longer work. So I decided to try the default 12345, which didn't do anything either. Now I'm stuck here, what can I do? Any other things I could try?

-stuclarck, like with all nokia phones you can hold # to go into number modus which means you don't have to hold every key.

- YES, if you *know* it's gone back to text mode...

I bet your lock code is still the same as it was (mine was) but the phone is thinking you're typing it as text...

bluppfisk 09-02-2009 02:12 PM

Heh? What do you mean? I've entered the codes both in text mode and in number mode, but to no avail. crap, to the nokia service centre then?

EvenOlder 09-02-2009 03:00 PM

Search = system error
 
So when I hit the new search button, I get "system error" and only the option to press OK and go back to main screen.

Ideas?

thanks,
steve

Rafe 09-02-2009 03:14 PM

see also http://www.allaboutsymbian.com/forum...ad.php?t=82100 - include the fix for the system error bug.

News on front page http://www.allaboutsymbian.com/news/...update_to_.php

TheUndertaker 09-02-2009 03:30 PM

guys i just updated, my lock code was 65000, and its not working now!! please help someone!!!!!!

stuclark 09-02-2009 04:58 PM

There seems to be a major bug with lock codes... Nokia claim the code is reset to 12345 but we all know that's not the case here!

pdash 09-02-2009 05:28 PM

Just updated my Blue Nokia 5800 to v20 via OTA. After every restart I need to enter the date and time on the phone. It seems frustrating to do it everytime. Anyone has any idea why it happens and what I can do to solve it. My product code: 0570197

bluppfisk 09-02-2009 05:30 PM

I hope a solution is coming quickly and it that it doesn't involve going to a nokia service centre where I have to hand in my phone for a few days. Besides it's only open on work days so I never get there. :<

stuclark 09-02-2009 07:53 PM

For those of you having the lock code issue (this worked for me, but is not an official fix) - try re-flashing your phone using NSU. I did this and the update correctly reset my lock code to 12345

erahman 09-02-2009 09:53 PM

how to fix the bug
 
hi,

ive upgraded the phone to Firmware v20.0.012,

i get system error when i press the search button.

how can i fix this????

erahman 09-02-2009 10:31 PM

problem solved
 
i did more research,

the soft reset *#7780# didnt work so i tried hard reset *#7370#

and after doing the the hard reset- *#7370# (which did restore to factory)
problem is solved. all i had extra to do was to copy the full content back.

now the search works and also got all the extras - dictionary and app. update.

job done!!! :)


All times are GMT. The time now is 01:51 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.