All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Symbian^3 phones (N8, C7, C6-01, E7-00) (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=113)
-   -   Nokia Maps broken after map update... (http://www.allaboutsymbian.com/forum/showthread.php?t=105003)

lephilou 07-03-2013 11:50 PM

Nokia Maps broken after map update...
 
I just updated Nokia Maps on my 808 and now it's just stuck!

I tried deleting the cities folder and the .qf files, nothing changed :(

very sad...

Also it was impossible to log into my nokia account on the Nokia support forums :(

I hope Nokia didn't choose to leave me today...

lephilou 08-03-2013 04:39 PM

Looks like a *#7780# (soft reset) solved the problem hopefully ;)

darkjeric 05-04-2013 02:20 PM

My 808 started crashing as well today, and the soft-reset sadly didn't solve it. It's weird, besides Maps & Drive, everything on the 808 is fully working as normal. But when I try to launch Maps or Drive, the loading 'wheel' stops at the exact same position every single time, sits there for a while and then just kicks me back to the homescreen. The same thing happens when I try to open the Maps-settings from the settings menu.

I've now reinstalled Maps Suite 2.0 a couple of times (a different method every time, even after a full uninstall) and I'm getting desperate, as I'll be away for the whole of next week and I'll be needing Maps&Drive quite often... Anybody know something? I'm still in doubt as to trying a hard reset and reinstalling the entire OS again through Nokia Suite, but I'm afraid that would take too much time...

darkjeric 05-04-2013 04:04 PM

So apparantly, an old trick from 2007 is still valid even with the newest Maps Suite! No matter what I tried (uninstalling, re-installing, soft-reset, etc.) the Maps&Drive kept on crashing while loading, and nothing I did changed this.

Until I came across a tip from somebody on this very forum (and from another age, S60v3 and before!) stating that connecting the phone through Mass Storage and deleting the 'diskcache' of Maps Suite could solve a lot of problems.

One problem I still encountered is that the diskcache is no longer stored in E:\Private\20001f63\diskcache but is now (Belle FP2) in E:/cities. Once I deleted it (backed it up temporarily just to be sure), I fired up Maps and it immediately asked where I wanted to load map data from. I chose Wifi, and after waiting for it to download all the necessary files tapped the icon with a certain amount of anxiety. Sure enough, the Maps sprung to life and showed me the exact location where I clicked before the whole thing crashed and went down (so it must be storing some data somewhere else still?).

But in the end, I don't care! I got my Maps&Drive back to working order and learnt a valuable new trick for when it happens again. Hope this helps somebody in the future ;-)

Ow, and here's a link to the thread where I got the idea from. Thanks HoundDog! And thanks AAS for still being here with the awesome backlog of help-threads!
Link: http://www.allaboutsymbian.com/forum...d.php?p=496698


All times are GMT. The time now is 10:51 PM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.