All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Nokia N95 and N95 8GB (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=91)
-   -   Expired certificates! (http://www.allaboutsymbian.com/forum/showthread.php?t=93264)

joeh 27-02-2010 10:31 AM

Expired certificates!
 
Just d'ld 'ActiveFile_v1.20' and 'BTSwitch_S60_3rd' and both give that error message when I try to install them.

Any ideas?

jApi NL 27-02-2010 03:58 PM

Certificates
 
Change Clock to several dates , until you will succeed . The message on your phone will be "expired" , or something like "not valid yet" , depending on date .
Active File v 1.20 was dated around 030209 I think . Now you can also collect v 1.43 : http://alietan.com/ . I would advise X-Plore though . After a learning curve it's easier , free (non-stop trial) and has built-in viewer , audio and videoplayer : http://www.lonelycatgames.com/?app=xplore

:) Regards jApi NL

Mia 16-05-2010 03:38 AM

you must sign these applications with certificate


All times are GMT. The time now is 02:02 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.