All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Nokia N-Gage and N-Gage QD (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=35)
-   -   browser error in qd help! (http://www.allaboutsymbian.com/forum/showthread.php?t=27558)

shiv_ahuja 07-09-2004 04:07 PM

browser error in qd help!
 
sometimes when the browser is running add i am tryin to download summin it suddenly says app closed:loadersrv...
then after a while it says app closed:browser and the browser shuts down
this is on an n-gage qd..
waht do i do?..this wuz while downloading a sis file and sometimes while downloadin a .3gp file via wap...
please help

Anirudh_Rao 11-09-2004 12:33 PM

Same here
 
Yo guys, I am facing the same problem here too.. one freakin day my QD suddenly went mad and the browser started giving me problems.. as soon as I click on a bookmark an error msg. pops up saying "App. closed browser".

I am totally stumped.. help someone..

paulwrussell 08-10-2004 02:13 PM

Quote:

Originally Posted by Anirudh_Rao
Yo guys, I am facing the same problem here too.. one freakin day my QD suddenly went mad and the browser started giving me problems.. as soon as I click on a bookmark an error msg. pops up saying "App. closed browser".

I am totally stumped.. help someone..

I have the same problem with my QD. Did you ever figure out an answer to your problem?

thanks,
paul
paulwrussell@hotmail.com

jordan 08-10-2004 02:16 PM

Di you try to clean the cache (start the browser and then Options->Clean cache) ?

paulwrussll 08-10-2004 10:42 PM

Still no luck
 
Quote:

Originally Posted by jordan
Di you try to clean the cache (start the browser and then Options->Clean cache) ?

Yeah I tried that. Anymore suggestions? it is crazy, because i haven't installed any software since I last used the wap. What would have corrupted it?


All times are GMT. The time now is 08:03 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.