All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=98)
-   -   Unhappy with Nokia Email after firmware upgrade 300.x (http://www.allaboutsymbian.com/forum/showthread.php?t=89610)

Ben_Kri 27-10-2009 02:17 PM

Unhappy with Nokia Email after firmware upgrade 300.x
 
Hi all,

I have just upgraded the firmware to 300.x. To my surprise, the good old E-Mail-Software has disappeared. Instead, when you enter the Messaging-Button and try to configure the E-Mail-Software, it gives me only the chance to configure an Nokia-Mail-account.

The old integrated E-Mail-solution was far from being nice, but at least it worked very well (for me). I use googlemail basicly because gmail can be configured in a way that it sends mails via my private domain. The same was true in the old mail-Software: you could configure the incoming server (imap.googlemail.com), and the outgoing server (smtp.mydomain.com). This is NOT possible in Nokia Email any more. (Appart from that, I don't want my Emails being stored on yet another server.)

Now:

- Is there any option to manually configure the imap and smtp-servers wich the Nokia Email Client uses?

- If not: can someone recommend a useful client? Handandgo says that profimail is not compatible, and the google mail app does has no option to send via a different smtp-server.

Thank you for your help!

shuck13000 09-12-2009 02:48 PM

Sorted.
 
Don't know if you ever sorted this mate but I had the same problem with my E63 after upgrading to the 400.x firmware and I've finally got round it.
When trying to setup my email accounts manually the only option it was giving me was to install Nokia Email. Anyway, after trying the same thing over and over and getting nowhere I finally tried something different and got past the noikia ermail installaton and was able to configure my email accounts including type of account POP/IMAP, incoming/outgoing servers and all the rest.

I can't remember the exact wording but after starting the email setup and entering my email address I got a prompt saying something about allowing automatic network connection; i hd previously always just said yes to this but this time said no and hey presto, i got the old email setup and was able to configure everything manually.

Hope this helps!


All times are GMT. The time now is 06:57 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.