All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: jon_p
Forum: Samsung S60 5.0 phones - Omnia HD (I8910) 03-09-2009, 07:30 AM
Replies: 6
Views: 6,184
Posted By jon_p
Trouble with photo transfers

Hi, I have recently tried to put my photo's taken with my i8910 onto my laptop but I am having difficulty with the sizes. The trouble is that the photo's all stretch vertically to appear square, I...
Forum: Samsung S60 5.0 phones - Omnia HD (I8910) 03-09-2009, 07:21 AM
Replies: 8
Views: 7,079
Posted By jon_p
I had exactly the same problem with google maps...

I had exactly the same problem with google maps v3.2.1, I downloaded the version atharh suggested (thanks for that) and it works absolutely fine now.
Forum: Samsung S60 5.0 phones - Omnia HD (I8910) 20-07-2009, 08:52 AM
Replies: 4
Views: 6,672
Posted By jon_p
To Debrand, or not to debrand...

Hi, I was just wondering what people's opinions on the subject of debranding are. I have had the i8910 for a couple of months now, and I am not as blown away as I hoped I would be. I am with orange...
Forum: Samsung S60 5.0 phones - Omnia HD (I8910) 15-07-2009, 09:41 AM
Replies: 2
Views: 4,774
Posted By jon_p
poor quality YouTube videos

Hi, I am having trouble with YouTube on my I8910, the quality of the videos is awful, and make it pretty much unwatchable. I am fairly sure I have seen images of this phone with a YouTube widget, and...
Forum: Samsung S60 5.0 phones - Omnia HD (I8910) 08-07-2009, 11:53 AM
Replies: 6
Views: 5,872
Posted By jon_p
Just a quick update on the situation, I have...

Just a quick update on the situation, I have moved most of the stuff back onto the main menu, but the Tools and Office folders no longer exist, I have all the items that were in these folders...
Forum: Samsung S60 5.0 phones - Omnia HD (I8910) 06-07-2009, 11:20 AM
Replies: 6
Views: 5,872
Posted By jon_p
menu has completely changed

Bit of a problem with my phone folks, I switched it off and on again (I have to keep doing this because I am constantly losing my wap signal and it is the only way to get it back), but my phone...
Forum: Samsung S60 5.0 phones - Omnia HD (I8910) 10-06-2009, 08:59 AM
Replies: 4
Views: 6,339
Posted By jon_p
Files in Media Album won't delete

Please, please, please! I really hope someone can help me, I recently opened the Quickoffice application and went to updates and upgrades, I then downloaded Quicksudoku to my phone, this then filled...
Showing results 1 to 7 of 7

 
Forum Jump


All times are GMT. The time now is 11:06 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy