View Single Post

  #3  
Old 08-09-2007, 12:56 PM
palmy palmy is offline
Registered User
 
Join Date: Aug 2007
Posts: 3
palmy is on a distinguished road
I've had this problem on E70 with Linksys and managed to overcome it. Hope this helps you:

1. Go to the wireless setting on your router.
2. You should find a setting on "channel", which should have options from 1-13 or 1-10.
3. Choose one channel that is somewhere in the middle range e.g. 5-8.
4. Save the setting.

You should be OK.