View Single Post

  #4  
Old 23-01-2008, 01:13 PM
waxup waxup is offline
Registered User
 
Join Date: Sep 2007
Location: Canada
Posts: 436
waxup is on a distinguished road
You get this error when you're not connected to your gateway, Ie wireless router.
You have to change your configuration and the best way to resolve this issue is to assign your phone a static IP rather than have it receive one from your router as it's probably not acting as a DHCP server.

make sure you have wireless networking enabled through your router by loging into it's console from your pc by typing it's IP address into your browser (ie 192.168.1.1 or 192.168.0.1 etc.. depending on manufacturer) and type admin as username and no password (again depending on manufacturer) or try admin as both user and password.

then go into your phone and navigate to "tools> settings > connection > access points" select your access point that you are trying to use and continue to "options> advanced settings> IPv4 settings> IP address" and enter (again depending on your setup take the first three numbers IE 192.168.1. of your router (the same one you put in your browser on the pc to log into the console)) and change the last set to 120 so that you have 192.168.1.120 (or 192.168.0.120 etc.)

Now goto "subnet mask" and enter 255.255.255.0
under "default gateway" enter your routers ip address (the same one that you put in your browser on the pc to log into the console) usually 192.168.1.1

and keep "dns address" to automatic, or you could put in the routers address again (192.168.1.1 typically)

If you are still having issues, please pm me.

Last edited by waxup; 23-01-2008 at 01:15 PM.