View Single Post

  #4  
Old 22-02-2007, 12:24 PM
Cash's Avatar
Cash Cash is offline
Registered User
 
Join Date: Sep 2004
Posts: 1,476
Cash is on a distinguished road
Quote:
Originally Posted by meirionwyllt View Post
Whenever I come home from work, and want to make a SIP call using my N80, I sometimes have to wait 10 mins and the phone still hasn't picked up my wireless router, which I know to have good signal strength (the four squares in the icon remain hollow). I sometimes have to switch the phone off/on for it to pick up the router. Then shortly after that happens, the Truphone icon appears and away I go. Other times it will pick up my router straight away - I know my router's good because I have 3 PCs connecting to it via Wifi and a consistently good connection.

Is there a way to make my N80 better at picking up my router, which I believe is set up correctly in my phone? My phone's Wireless LAN is set to search for routers every 2 mins, and Truphone is set to connect to the SIP service whenever a Wireless LAN is detected. Are there any settings/programs that could help me? Thanks ever so much.
I have the same problems as you, have you upgraded the firmware in your router, sometimes this can help, it improved my connectivity by about 50%, but I still have problems, also have you set up port forwarding on port 5060, and if your router has a sip setting, make sure you allow it, or turn it off.

try setting the transport type to TCP instead of UDP in the truphone settings on your N80,
__________________
REMEMBER - If its too good to be true, it usually and probably is.....