All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 21-10-2009, 03:45 PM
PotatoSalad PotatoSalad is offline
Registered User
 
Join Date: Oct 2009
Posts: 1
PotatoSalad is on a distinguished road
Question N85 videos cutting short...

I have a Nokia N85 which I regularly use for recording videos. I have never had a problem recording on it until very recently. Now when I start recording the video seems to just stop recording after about 30-50 seconds. It sometimes will go for longer but will always eventually just stop recording for no obvious reason.

I have plenty of space left on my memory card (it tells me I have about 1hours 30minutes on high quality video and the video is definitely set up to save to the memory card).

I also have the latest version of firmware on the phone (in fact it only seems to be since I upgraded to the latest firmware that the problem started).

I have tried recording on different quality but it still encounters the same problem.

Has anyone with the same phone or a similar S60 phone ever experienced this problem? And does anyone have a clue how to fix it?

Thanks in advance for your answers.

  #2  
Old 26-11-2009, 02:50 PM
quangvien19 quangvien19 is offline
Registered User
 
Join Date: Nov 2009
Posts: 2
quangvien19 is on a distinguished road
Quote:
Originally Posted by PotatoSalad View Post
I have a Nokia N85 which I regularly use for recording videos. I have never had a problem recording on it until very recently. Now when I start recording the video seems to just stop recording after about 30-50 seconds. It sometimes will go for longer but will always eventually just stop recording for no obvious reason.

I have plenty of space left on my memory card (it tells me I have about 1hours 30minutes on high quality video and the video is definitely set up to save to the memory card).

I also have the latest version of firmware on the phone (in fact it only seems to be since I upgraded to the latest firmware that the problem started).

I have tried recording on different quality but it still encounters the same problem.

Has anyone with the same phone or a similar S60 phone ever experienced this problem? And does anyone have a clue how to fix it?

Thanks in advance for your answers.

i had that`s one but i update no problem, i remember .. the first time i update by NSU... that run finish and last time ecupted. i don't know why? but i'd try it, and susscesful... oh god... my phone now good with new firmware 30.101

i hope you have it again for your mobile.
Ads
 

Bookmarks

Tags
cutting, error, n85, problem, short, support, video, videos

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N85: Cannot playback videos in a loop longtalker Nokia Nseries S60 3.2 Phones (Nokia N78, N79, N85, N86 and N96) 0 23-07-2009 07:50 AM
N85, Video's in the Images "folder" Scotster Nokia Nseries S60 3.2 Phones (Nokia N78, N79, N85, N86 and N96) 4 20-04-2009 01:38 AM
Duplicate songs with N85 sync. QuadDamage Nokia Nseries S60 3.2 Phones (Nokia N78, N79, N85, N86 and N96) 0 02-01-2009 03:46 AM



All times are GMT. The time now is 12:26 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy