All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 08-08-2006, 02:34 PM
jonya jonya is offline
Registered User
 
Join Date: Apr 2004
Posts: 8
jonya is on a distinguished road
Nokia N70 Camera Problem Error

Hi there,

Suddenly my camera on N70 (the main one, 2MPix) stopped to work. The problem is that when I open the cover or run the camera application I get the message: "Unexpected error occurred. Power off th.." Place is available, I cannot access any settings, camera used to function very well. No physical damage to the phone happened.

Front side camera works fine. I did install some applications but all on MMC and removing MMC and rebooting phone does not help :( Software version is 5.0616.2.0.3, RM-84 Any ideas???

I really do not want to give it back to repair center for the 4th time :(

screenshots:




http://acn.waw.pl/jonya/Camera1.jpg
http://acn.waw.pl/jonya/Camera2.jpg

  #2  
Old 09-08-2006, 05:00 AM
ratza's Avatar
ratza ratza is offline
Registered User
 
Join Date: Feb 2006
Location: Sibiu, Romania
Posts: 1,402
ratza is on a distinguished road
Yeah, I had the same problem too, but on 2.x firmware. It seems to be a Nokia
bug, this happens only when you select the phone memory for storing the clips
made by you. The solution: make a backup first and then format the phone with *#7370# and restore the backup. Enter the camera app and select the
MMC for video/picture storing and the problem will not appear again.

NOTE: If the problem appears again, format the phone and DO NOT restore
the backup. You'll lose all the data stored in the phone memory, but you'll be
able to use the camera again.
The file responsible for this bug is C:\System\Shareddata\101ffa86.ini
but it cannot be deleted because is in use. The problem can be solved if you
only delete this file, but I have't found a file explorer which can do this.
__________________
Do you like my signature?
Ads

  #3  
Old 09-08-2006, 09:18 AM
jonya jonya is offline
Registered User
 
Join Date: Apr 2004
Posts: 8
jonya is on a distinguished road
Thanks for the hint. It seems its not the same problem thought :(

I always stored my pictures on MMC, I deleted the file you mentioned but it does not help :(

I know I can do master reset but I'm not very keen to do it :(
 

Bookmarks

Tags
camera, error, n70, nokia, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 10:47 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy