All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 13-08-2006, 01:58 PM
mtilstra mtilstra is offline
Registered User
 
Join Date: Aug 2006
Posts: 4
mtilstra is on a distinguished road
Navicore on E61 - Error Message: Unable to execute file for security reasons

I've installed Navicore on my E61 and so far I'm not impressed, not sure whether its the new phone or the new software but the two together seem a pool of bugs.

Most annoying thing is the fact that the program stops working for no reason and whenever I try to open the application again the phone gives me an error: "Unable to execute file for security reasons".

Anyone knows what this means/or has a solution?
Ads

  #2  
Old 13-08-2006, 07:57 PM
martin999 martin999 is offline
Registered User
 
Join Date: Jun 2006
Posts: 3
martin999 is on a distinguished road
Hi,

I have Navicore Personal 2006/1 version 2.1.5.70 installed on my E61. I have had no problems at all with the software.

There is a licence manager patch that I installed as soon as I installed the product which could be the source of your problem.

Take a look at

http://www.navicoretech.com/mynavico..._GB/downloads/

Cheers - Martin.

  #3  
Old 24-08-2006, 07:04 PM
mtilstra mtilstra is offline
Registered User
 
Join Date: Aug 2006
Posts: 4
mtilstra is on a distinguished road
Thanks, I've installed the fix, although it seems not aimed at the issue - I've yet to see whether it will help.

Meanwhile I've had some correspondence with the Navicore helpdesk. Interestingly they refer to the fact that their product is tested on a different phone than the E61:

"...Navicore works without any problems with V 1.0610.04.04 19-05-06 RM-88"

I've checked this out and their firmware is related to a E62 - the trimmed down version of the E62. I'm awaiting their answer on this subject. Will keep you posted.

  #4  
Old 25-09-2006, 07:21 PM
mtilstra mtilstra is offline
Registered User
 
Join Date: Aug 2006
Posts: 4
mtilstra is on a distinguished road
Hi I've managed to solve the issue - it had to do with a faulty SD memory card, at least I purchased a new one, reistalled the whole nine yards and since then it works like a charm. Still disappointing that Navicore apparently shipped a faulty card with their product. The program itself work perfect though.

  #5  
Old 27-09-2006, 12:31 PM
slitchfield slitchfield is offline
Administrator
 
Join Date: Nov 2002
Posts: 7,002
slitchfield is on a distinguished road
Quote:
Originally Posted by mtilstra
Hi I've managed to solve the issue - it had to do with a faulty SD memory card, at least I purchased a new one, reistalled the whole nine yards and since then it works like a charm. Still disappointing that Navicore apparently shipped a faulty card with their product. The program itself work perfect though.
No, the error is to something to do with problems in the auto-install system used by some commercial apps 8-(

I have the same problem with Route 66. I suspect that a complete wipe and reinstall of all my apps and files would work, but we shouldn't have to do this. Applications shouldn't stop working just because they're being paranoid.

Grr....

Steve
__________________
Steve Litchfield, Admin, AAS

  #6  
Old 30-09-2006, 06:31 AM
slitchfield slitchfield is offline
Administrator
 
Join Date: Nov 2002
Posts: 7,002
slitchfield is on a distinguished road
Just to add to my own post, the Route 66 problem was fixed by re-installing from a newer version of the main program file.

Steve
__________________
Steve Litchfield, Admin, AAS

  #7  
Old 17-03-2007, 04:25 PM
paul.howland@vi paul.howland@vi is offline
Registered User
 
Join Date: Mar 2007
Posts: 1
paul.howland@vi is on a distinguished road
Navicore 2007 installation

I had difficulty installing 2007 navicore version at first. Go to link below to solve problem related to security message:

navicoretech.com/Consumer/Support/FAQ/Installation/en_GB/Installation[/url]
 

Bookmarks

Tags
e61, error, execute, file, message, navicore, reasons, security, unable

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to execute jar file on Nokia 6600? aligarh Nokia 6600 and 6620 7 10-06-2007 09:45 AM
unable to dump the file through sis file dtripathy S60 Software 0 09-07-2005 07:07 AM
Unable to read a wav file dtripathy S60 (Series 60) 0 23-06-2005 12:35 PM
Duo problems : File Xfer via B.T & Unable to SynC w/Outl Sony Ericsson P800, P900 and P910 0 12-06-2003 03:07 AM



All times are GMT. The time now is 08:02 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy