All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 31-01-2008, 08:47 PM
HLing HLing is offline
Registered User
 
Join Date: Dec 2004
Location: eventually back to NYC
Posts: 16
HLing is on a distinguished road
Wifi first worked now "no gateway reply"?

I'm trying out the E90. First thing i did without inserting the sim card was to test out the Wifi. It worked without any problem using the network i had at home. I went to gmail, and read and sent some e-mails..etc. Later I put in the sim card, and played around with the phone a little. Tried to get on, I get this blank page, and then "no reply from gateway" message. It still sees the various networks, and says that I'm connected to the network I'm using, but i can't get to ANY webpage at all.

I shut it down, took out the sim card, and tried to get online. Wifi appears to work the same, but still getting the blank page.

I'm liking this unit, but I have only 7 days to decide if it's a keeper. Is there a clear simple solution to this? I'd appreciate your help!

  #2  
Old 01-02-2008, 10:02 PM
bodstrup bodstrup is offline
Registered User
 
Join Date: Feb 2003
Posts: 119
bodstrup is on a distinguished road
Don't give up, you have one of the best mobile communicators ever made.

'No gateway reply' is the response your web browser gives you if it can not get in contact with the Web page you ask for within a given time limit.

The message can result from:
  • 'Broken' internet connection - did you check that your network works from a PC ?
  • Missing DNS info on the E90 - your wireless AP might not have supplied the E90 with IP adderess and DBS in particular. Handing out DNS info is usually done by the ADSL router (if you use ADSL) but may also come from the AP - especially if you own a Wireless Router with NAT and DHCP pool.
  • Mistyped URL - if you type a non-existing URL.
  • Possible mis-typed WEP encryption key when using Open Authentication on the AP.
  • Many others, I am sure..

First, try to access an external Web page from a PC. Does this work.
Next, try to access an Internal Web page from the E90 - if your router is 192.168.1.1 try http://192.168.1.1 If you get the router Web page, the E90 has an IP address and is associated with the wireless AP - and your problem is probably DNS...
Try to configure your E90 with a static IP address and DNS info and repeat the tests.

Regards
Michael

  #3  
Old 02-02-2008, 02:17 AM
tomsky tomsky is offline
Registered User
 
Join Date: Apr 2006
Location: Mostly on the internet
Posts: 101
tomsky is on a distinguished road
Another possible problem is if you are setting up an ad-hoc network to get your E90 online. I find that if you fire up Web, get the error message, close Web immediately and then activate it again, choosing the same access point, it finally works.

Hope this helps
Ads

  #4  
Old 02-02-2008, 08:21 AM
HLing HLing is offline
Registered User
 
Join Date: Dec 2004
Location: eventually back to NYC
Posts: 16
HLing is on a distinguished road
Thanks Tomsky and Bodstrup for your replies. I actually figured out a workaround and posted about it, but somehow the post didn't show.

I went to the Tool - Settings -Connection-Access points and then from option of the Access Point I deleted the access point that's been saved there. (since I don't have a data plan I deleted the access points named T-mobile, T-zone as well).

Also, elsewhere I checked "Always Ask" for getting online.

Now I will have to enter the wep key each time, as it will ask for it when I need to get online. But at least I know that it works.

It's not a convenient way, but as long as it works...I haven't tried it with the public free access yet, so I'll have to test that out, soon.

I agree with Michael, this communicator is a dream! Now I just need to figure out how to see Chinese in the websites, as well as the videos from sites other than http://m.youtube.com...

  #5  
Old 03-02-2008, 07:48 PM
bodstrup bodstrup is offline
Registered User
 
Join Date: Feb 2003
Posts: 119
bodstrup is on a distinguished road
You really should be able to create a permanent Access Point under Tools-Settings-Connections and avoid having to type in the WEP key every time you connect to the network. It does work nicely for me.

Just remember to change the the Data Bearer to "Wireless LAN'.

Give it another try

Regards
Michael
 

Bookmarks

Tags
no gateway reply, wifi, worked

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
N80 Wifi Web - No gateway reply figurt Nokia N80 7 23-02-2010 07:52 PM
E65 - "no gateway reply" yosiba S60 (Series 60) 1 17-01-2008 01:49 PM
Wifi Problem: no reaction from gateway 147gadgets Nokia N95 and N95 8GB 10 09-05-2007 07:27 AM
"No Gateway Reply" issue when using WiFi 4Site Nokia N80 2 09-05-2007 03:53 AM
Wifi: No gateway response callumn80 Nokia N80 8 10-08-2006 10:15 AM



All times are GMT. The time now is 07:33 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy