All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 16-05-2007, 09:36 PM
uchi uchi is offline
Registered User
 
Join Date: Apr 2007
Posts: 29
uchi is on a distinguished road
app not running

hi
i recently installed a new app on my 6630
its deskoper
displays the shortcut icons on the standby mode of your 60(2nd)
just like in 60(3rd)
but the app doesnt run when i start it, the screen blinks for a sec and then nothing
i had the same prob with some other app but i thought that the app were corrupt or something
but since it runs fine on another fone(6630 aswell) then i definatly have a prob
please help

  #2  
Old 17-05-2007, 02:44 PM
KTurbo KTurbo is offline
Registered User
 
Join Date: May 2007
Posts: 12
KTurbo is on a distinguished road
Could be anything. Could be something wrong with the install, your phone or the standby screen.

From what I've heard you can't change the standby screen anything more than either having it "active" or by not. Did you set your phone to have active standby?

  #3  
Old 17-05-2007, 08:27 PM
uchi uchi is offline
Registered User
 
Join Date: Apr 2007
Posts: 29
uchi is on a distinguished road
i dont understand the active or the inactive option

6630 doesnt have icons displayed in the standby mode. thats why i installed the app.but the app isnt starting. it works fine on another 6630 so the fault isnt in the app.
ive found it from this link and the app works fine on his 6630
http://www.allaboutsymbian.com/forum...ad.php?t=59821

will a soft reset help?

  #4  
Old 17-05-2007, 08:41 PM
KTurbo KTurbo is offline
Registered User
 
Join Date: May 2007
Posts: 12
KTurbo is on a distinguished road
So, I just read up on the subject. Apperently you have to install python first, if I got it right. You can get it here: http://www.forum.nokia.com/info/sw.n...n_for_S60.html
Ads

  #5  
Old 18-05-2007, 06:16 PM
uchi uchi is offline
Registered User
 
Join Date: Apr 2007
Posts: 29
uchi is on a distinguished road
okay 3 questions
what is a phyton(im guesing its a programming language)?
and which file do i downlaod?
is it a sis file that i have to download on the phone or a software on my pc?

  #6  
Old 18-05-2007, 06:32 PM
uchi uchi is offline
Registered User
 
Join Date: Apr 2007
Posts: 29
uchi is on a distinguished road
ya i downloaded the file from the link u send me
the app still isnt starting
i dont know wheather im supposed to run it from python(and i dont know how to either)
but when i run it on its own afer i installed the python it starts but then shuts down before showing any menu
so its better then b4 but still not running
maybe im not using the right version of pyton
i have a 6630
 

Bookmarks

Tags
app, running

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem facing in playing a wav file while running an app in background dtripathy Nokia 3650, 3660, and 3620 0 12-08-2005 02:27 PM
Queston on running java app kenlam Sony Ericsson P800, P900 and P910 0 15-03-2005 03:55 PM
Applications: System Error when running java app Vapour Nokia N-Gage and N-Gage QD 5 05-08-2004 05:59 PM
running app.....?? sad1k981 Sony Ericsson P800, P900 and P910 4 15-01-2003 08:15 AM



All times are GMT. The time now is 11:24 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy