All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 20-07-2008, 11:14 AM
HAPPYTREE HAPPYTREE is offline
Registered User
 
Join Date: Jul 2008
Posts: 12
HAPPYTREE is on a distinguished road
Nokia N95 8GB WiFi Issue

Each time I try to use the wireless signal at home, I get the "Web, No gateway reply" error message each time.

I can connect my laptop/PS3 wirelessly, I reset the router too, tried a variety of no security/WEP/WPA2 and still no luck.

Even reinstalled the up-to-date firmware for the (Linksys) router and still no joy!

Yet the new N95 8GB works perfectly at other wifi points.

And yep, I turned the "Power saving" feature off and I can use the N95 fine wherever else there is a wireless signal.

Any suggestions to this crisis would be warmley welcomed!

  #2  
Old 20-07-2008, 07:48 PM
md27514 md27514 is offline
Registered User
 
Join Date: Dec 2006
Posts: 57
md27514 is on a distinguished road
"no gateway reply" usually indicates phone does not receive the IP address from the router via DHCP. Probably it's a strange combination of incompatibility between your router and the phone. However you might want to try to set up IP address of the phone manually (edit your wifi profile and go to advanced settings). Remember to assign yourself IP address in the same range as the router. You will also need to spefify the netmask and gateway/DNS (that's just your router).

  #3  
Old 20-07-2008, 10:03 PM
thehaggishunter thehaggishunter is offline
Registered User
 
Join Date: Feb 2007
Posts: 38
thehaggishunter is on a distinguished road
i had a similar problem - there was a setting in my wireless router which i cant remember exactly but i think it was a port setting or something and the default was "9" - i changed this to "auto" and my phone connected perfectly.
i know its not the exact answer but if u have a look u might find what im talking about.

  #4  
Old 21-07-2008, 06:34 AM
HAPPYTREE HAPPYTREE is offline
Registered User
 
Join Date: Jul 2008
Posts: 12
HAPPYTREE is on a distinguished road
Quote:
Originally Posted by md27514 View Post
"no gateway reply" usually indicates phone does not receive the IP address from the router via DHCP. Probably it's a strange combination of incompatibility between your router and the phone. However you might want to try to set up IP address of the phone manually (edit your wifi profile and go to advanced settings). Remember to assign yourself IP address in the same range as the router. You will also need to spefify the netmask and gateway/DNS (that's just your router).

Already tried that too, but again, no luck
Ads

  #5  
Old 21-07-2008, 10:10 AM
waxup waxup is offline
Registered User
 
Join Date: Sep 2007
Location: Canada
Posts: 436
waxup is on a distinguished road
I've had issues where, when I assigned the phone it's own IP I also had to put in the DNS or else it would not connect to the network and I'd get the same error message. So make sure you are putting the DNS as the IP of your router (or of your DNS server if you have one).
__________________
CanadianRoll.ca

Rosa Parks is my idol for I too refuse to get up out of my seat.

  #6  
Old 21-07-2008, 11:20 AM
HAPPYTREE HAPPYTREE is offline
Registered User
 
Join Date: Jul 2008
Posts: 12
HAPPYTREE is on a distinguished road
When I have manually entered the IP details, I still get the same error.

Just for clairification, all of the details, IP/Subnet mask, DNS et al, are all identical to the router, but still no joy.

The strangest thing is that the PS3 and laptop manage to connect wirelessly with no problem at all!

  #7  
Old 21-07-2008, 11:43 AM
waxup waxup is offline
Registered User
 
Join Date: Sep 2007
Location: Canada
Posts: 436
waxup is on a distinguished road
Quote:
Originally Posted by md27514 View Post
" You will also need to spefify the netmask and gateway/DNS (that's just your router).
When setting IP addresses without supernetting, you would assign your host the same IP scheme as your network: IE if your router is 192.168.1.1 then you would assign your hosts starting at 192.168.1.2 through 192.168.1.254. Your subnet mask would be 255.255.255.0 and your DNS would be that of your DNS server (if available) or 192.168.1.1 (your router). There have been cases where people were not clear as to what to put for your subnet mask and so 192.168.1.1 was entered.

Happy Tree try this, Power cycle your router (unplug it for about 3 minutes) and plug it back in.

Log into your router and make sure DHCP server is enabled and that you have the maximum number of DHCP users set correctly (atleast 4, one for your PC, one for your PS3, one for your laptop, and one more for you phone). Also, make sure your router is broadcasting it's SSID. Remove any security (it can be enabled later if you need it, but this is strictly troubleshooting). Save your settings if you have changed anything.

Now, goto your phone and delete the access point that is giving you issues.
Search for wlan. Try to connect to your network once your phone has found it.

You should have no issues and be able to connect to the internet with no troubles. If this is the case, you may go back into your router and add security, but be aware of the types that the phone will accept. Also, there have been many reported issues with N95 and WPA so try not to use WPA.

Any changes you have made will change for your ps3 and laptop etc. so you will have to alter them accordingly. Hope this helps.
__________________
CanadianRoll.ca

Rosa Parks is my idol for I too refuse to get up out of my seat.

Last edited by waxup; 21-07-2008 at 11:55 AM.

  #8  
Old 21-07-2008, 01:23 PM
HAPPYTREE HAPPYTREE is offline
Registered User
 
Join Date: Jul 2008
Posts: 12
HAPPYTREE is on a distinguished road
^

I'll give that a whirl and see how I get on.

Thanks!

  #9  
Old 21-07-2008, 01:42 PM
HAPPYTREE HAPPYTREE is offline
Registered User
 
Join Date: Jul 2008
Posts: 12
HAPPYTREE is on a distinguished road
Waxup -

Followed your step-by-step instructions and I still keep getting that error.

I wonder if its my router that is the link in this chain that I should throw away and replace?

  #10  
Old 21-07-2008, 01:58 PM
waxup waxup is offline
Registered User
 
Join Date: Sep 2007
Location: Canada
Posts: 436
waxup is on a distinguished road
It may be possible that it is your router at fault, although strange be it that it accepts wireless connection from your laptop. If you have a friend or family member whom has another router that they are willing to swap with you to test and see then I would suggest that. As long as they do not have a N95 then they should be okay with it.

Sorry that you are having so much trouble.

Before you try that though, change your dns on your n95 to: 208.67.222.222 and 208.67.220.220 and see if that helps.
__________________
CanadianRoll.ca

Rosa Parks is my idol for I too refuse to get up out of my seat.

Last edited by waxup; 21-07-2008 at 02:04 PM.

  #11  
Old 21-07-2008, 02:11 PM
HAPPYTREE HAPPYTREE is offline
Registered User
 
Join Date: Jul 2008
Posts: 12
HAPPYTREE is on a distinguished road
Thanks for your help, its much appreciated!

I'll let you know how I get on (again!)

  #12  
Old 23-07-2008, 06:11 AM
mdw.rdam mdw.rdam is offline
Registered User
 
Join Date: Jul 2008
Posts: 6
mdw.rdam is on a distinguished road
Perhaps your MAC filtering is on? (router config) IF this is the case there's two options, disable MAC filtering (NOT Secure) or put the MAC address of your N95 in the router (as you've done before?)

goodluck!

  #13  
Old 23-07-2008, 10:25 AM
HAPPYTREE HAPPYTREE is offline
Registered User
 
Join Date: Jul 2008
Posts: 12
HAPPYTREE is on a distinguished road
Quote:
Originally Posted by mdw.rdam View Post
Perhaps your MAC filtering is on? (router config) IF this is the case there's two options, disable MAC filtering (NOT Secure) or put the MAC address of your N95 in the router (as you've done before?)

goodluck!
Tried and failed my good friend with that.

I've decided its not worth the hassle any longer. Blackberry, here I come!

  #14  
Old 23-07-2008, 03:06 PM
randomfan randomfan is offline
Registered User
 
Join Date: Apr 2007
Location: London, UK
Posts: 255
randomfan is on a distinguished road
This is probably a stupid suggestion, but have you tried connecting while having the phone right next to the router? The N95's wifi reception range is significantly less than devices such as laptops and PS3, in my experience.
__________________
Nokia 3210 -> Nokia 6100 -> Motorola V500 -> Panasonic X700 -> Nokia N70 -> Nokia N95

  #15  
Old 23-07-2008, 04:35 PM
HAPPYTREE HAPPYTREE is offline
Registered User
 
Join Date: Jul 2008
Posts: 12
HAPPYTREE is on a distinguished road
Quote:
Originally Posted by randomfan View Post
This is probably a stupid suggestion, but have you tried connecting while having the phone right next to the router? The N95's wifi reception range is significantly less than devices such as laptops and PS3, in my experience.
Yeah, I tried that too. But alas, no luck.

This phone would have been perfect for my (mobile) email needs, but I've decided to opt for the Blackberry route given its popularity etc.

Bit of a shame I cant use the N95 as I had hoped for!
 

Bookmarks

Tags
8gb, issue, n95, nokia, wifi

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 08:40 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy