All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 10-06-2003, 05:15 PM
Guest
 
Posts: n/a
SERVICES: REPLY UNKNOWN

I get this message too damn often whenever I'm on a WAP site and it usually happens when I try to download something or click on some random link. What is this all about? I have plenty of memory. I'm on TMOBILE. Is it my phone or the network?! :agrue:
Ads

  #2  
Old 10-06-2003, 05:18 PM
racingboy racingboy is offline
Registered User
 
Join Date: Jul 2002
Posts: 117
racingboy is on a distinguished road
i think it's because the wapsite is broken or so. correct me if i'm wrong please

greetzzz

  #3  
Old 10-06-2003, 06:50 PM
jimmy-floyd's Avatar
jimmy-floyd jimmy-floyd is offline
Registered User
 
Join Date: Apr 2003
Location: Russia,Krasnodar,6teen.
Posts: 977
jimmy-floyd is on a distinguished road
Maybe so,also check waht you are using(i mean setting) WAP over GPRS,or Mobile internet(GPRS),if you use mobile inet setting,it maybe so,as you said.
__________________
Nokia 9300+Cellink BT 6023+256mb MMC and other stuff...pda's..mobiles..
 

Bookmarks

Tags
reply, services, unknown

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:14 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy