All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 26-07-2004, 08:22 AM
bravo bravo is offline
Registered User
 
Join Date: Jul 2004
Posts: 3
bravo is on a distinguished road
Exclamation N-gage Headset problem! help! :(

hey dr. n-gage need some help out here!
the problem is that last time i connected my headset and played music and radio. But after i disconnected the headset... it was still showing the headset sign(the one like headphones). I again connected it and disconnected it but there was no change. Before using mp3 player i also used the usb device from pc to transfer some files and at that time the headset was connected(was that the problem?).
I have tried all the solutions! turn off the mobile, took out the memory card, took out the battery.
There is one thing that is funny. In the settings->enhancements
when i access the headset properties and other properties and turn on the profile for silent etc.. and when i connect the headset it detects it and when i take it out it also turns to normal profile! :S
But still the sign always remains there and when i recieve any call i have to activate the loudspeaker bcuz i need the headset tu hear it by default!
PLZ HELP ME! it pisses me off!!!!
Ads

  #2  
Old 26-07-2004, 12:21 PM
bravo bravo is offline
Registered User
 
Join Date: Jul 2004
Posts: 3
bravo is on a distinguished road
cant anyone solve this problem?

hey guys.... cant anyone solve this problem?? i am really getting irritated by this.. i cant even talk properly on the phone i have to activate loudspeaker to talk everytime!
please find a solution and post it here! thanks!

  #3  
Old 11-08-2004, 07:01 PM
SAbz911's Avatar
SAbz911 SAbz911 is offline
Registered User
 
Join Date: Jan 2003
Location: Nottingham, UK
Posts: 468
SAbz911 is on a distinguished road
hey
just read ya message. sounds to me like it may be a software problem. never experienced anything like that before myself. The best thing to do is send ya fone to a noka service centre.

SAbz
__________________
z

  #4  
Old 01-10-2006, 10:33 AM
NarcizzeN NarcizzeN is offline
Registered User
 
Join Date: Oct 2006
Posts: 1
NarcizzeN is on a distinguished road
Well...

I got (and have) the same problem on my n-gage...the problems does not come from the software, but from where you introduce your headset...The thing you need to do is insert a needle under the methal thing that's inside it, and move it a little...it worked for me (I don't think there's any harm you can do to it, cause I was ruf on it to and nothing bad happened ) ...it reappears from time to time , so I have to do it again like once a week....
But if you want a full recovery, I suggest you follow doctor n-gage's prescription....

  #5  
Old 04-10-2006, 09:37 AM
pangie's Avatar
pangie pangie is offline
Registered User
 
Join Date: Dec 2005
Posts: 131
pangie is on a distinguished road
i got dis problem b4 bro.....

just back up ya stuffs and reformate ya ngage ok...

mostly problem are MP3player... try to use mp3 Vault version 1.00 base and stereo.

reformate button *7370# and code number 12345

regards.
__________________
Click me

  #6  
Old 04-10-2006, 10:40 PM
nj7's Avatar
nj7 nj7 is offline
Registered User
 
Join Date: Jan 2006
Location: EU
Posts: 3,747
nj7 is on a distinguished road
Do a backup, and soft format the phone. Should work.

  #7  
Old 23-10-2006, 12:45 PM
forsakenone forsakenone is offline
Registered User
 
Join Date: Jun 2006
Posts: 3
forsakenone is on a distinguished road
Wink

it's not a sw problem,only hardware.i have the same problem.i say this bcuz i've formated my fone after the problem apeard and no result ..it goes away once in a while but it cames backhav'nt tried the needle solution though..
i'll try it and post the result..

cya

  #8  
Old 24-10-2006, 04:39 PM
forsakenone forsakenone is offline
Registered User
 
Join Date: Jun 2006
Posts: 3
forsakenone is on a distinguished road
the needle solution worked for me))cooll..i will take it though to a service center to make sure i dont get this probl again....
 

Bookmarks

Tags
headset, ngage, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bluetooth Headset Problem Pyrofer Nokia 6600 and 6620 9 19-08-2004 08:35 AM
HBH-65 and 6600 Problem sjbu Nokia 6600 and 6620 2 07-08-2004 01:42 PM
HBH 200 Headset problem avro Sony Ericsson P800, P900 and P910 7 03-02-2004 04:35 PM
Jabra BT200 Headset and 6600 problem Muzikfreakah Nokia 6600 and 6620 6 29-12-2003 07:29 AM
Nokia bluetooth headset problem GRIM-REAPER Nokia 7650 4 18-04-2003 12:07 AM



All times are GMT. The time now is 02:57 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy