All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > News and Comments > Series 60

 
 
Thread Tools Display Modes

  #46  
Old 16-04-2010, 01:20 PM
widehead widehead is offline
Registered User
 
Join Date: Jan 2009
Location: Manila
Posts: 57
widehead is on a distinguished road
Quote:
Originally Posted by Unregistered View Post
After i update my fw to v30, i am unable to use my fm transmitter anymore. Even if i did a hard reset.

I sent to my local Nokia care center. They say v30 is not stable and i have to wait for v31 to fix my fm transmitter problem.
Can anyone verify that there will even be a v.31 firmware update? I'd hate to think that people are being palmed-off by Nokia Care staff who actually have no idea what's going to happen.

  #47  
Old 16-04-2010, 01:54 PM
ansgp's Avatar
ansgp ansgp is offline
Registered User
 
Join Date: Mar 2010
Posts: 9
ansgp is on a distinguished road
Quote:
Originally Posted by DamianDinning View Post
You shouldn't need to but I have seen issues after updates resolved with a factory reset. Have you tried that already?

RE point 4. We have not been able to replicate this and therefore hard to fix. I tried myself repeatedly and couldn't get my device to do it either. Any information you can provide which may help us replicate this would be great. If you do perform a factory reset it would be good to know if you can replicate this issue before reinstalling your content and apps etc. That way we maybe able to isolate it to a particualr app for example.

atb

D
firstly here are the details of that bug without hardreset:

-tested using jbakTaskMan

-when we open shutter, camera application is started.
-Now if we close camera application either by choosing exit option at screen (without closing shutter) and then afterwards closing camera shutter OR by directly closing camera shutter. Symbians taskmanager (long press menu key) shows only menu and standby. But jbackTaskMan shows a camera application named "CamMojave.exe" (UID:0x101f857a, RAM memory 92b, general memory272K, path z:sys\bin\CamMojave.exe) running after that.
-Thats a hidden application.

details of that bug after hardreset:

same problem is repeated after hardreset. Without any applications installed except jbakTaskMan.


And one more thing, opening that camMojave.exe opens front camera.


@Unregistered

my fm transmitter is working fine after update.

Last edited by ansgp; 16-04-2010 at 02:03 PM.

  #48  
Old 16-04-2010, 01:59 PM
miki69's Avatar
miki69 miki69 is offline
Registered User
 
Join Date: Jun 2009
Location: Europe
Posts: 111
miki69 is on a distinguished road
I have updated to v30 and to be honest haven't seen any major/instant improvements. Obviously I need more time checking out....

1. Camera startup - haven't noticed any speed improvements, mine opens in 2-3 sec (definitely NOT in 1 sec!)

2. Menu browsing/speed - does feel a bit faster

3. landscape/portrait (autorotation) - still messed up

4. slight increase in C drive memory after restart (about 1MB maybe)

to be honest I was expecting further improvement in imaging (there's always room for that, right?)

Cheers,
Miki

  #49  
Old 16-04-2010, 10:13 PM
pintofale pintofale is offline
Registered User
 
Join Date: Sep 2005
Posts: 62
pintofale is on a distinguished road
Evening all.
Have just upgraded from 21 to 30 and all seems to be well. Didn't have any problems, didn't back up data, no data or applications were lost. FM transmitter is working fine.
The only improvement I have noticed is that the camera 'black viewfinder' bug seems to have disapeared - it used to be fairly easy to trigger, especially when launching the camera by opening the lens cover when the keylock is on, but I cannot trigger the bug at all with v30, so for me this alone justifies the upgrade. Thanks Nokia!

  #50  
Old 16-04-2010, 10:21 PM
miki69's Avatar
miki69 miki69 is offline
Registered User
 
Join Date: Jun 2009
Location: Europe
Posts: 111
miki69 is on a distinguished road
auto-rotation is even worse comparing to v21, you can actaully see graphics being redrawn when rotating. Useless, plus phone becomes quite irresponsive for a few secs, other than that, everything works ok Real Player Dpad buttons finally work, FM transmitter working fine as well.

Cheers,
Miki

  #51  
Old 17-04-2010, 02:56 AM
amitkr amitkr is offline
Registered User
 
Join Date: Apr 2010
Posts: 3
amitkr is on a distinguished road
Quote:
Originally Posted by miki69 View Post
auto-rotation is even worse comparing to v21, you can actaully see graphics being redrawn when rotating. Useless, plus phone becomes quite irresponsive for a few secs, other than that, everything works ok Real Player Dpad buttons finally work, FM transmitter working fine as well.

Cheers,
Miki
Confirmed after doing the full format (phone memory and mass memory) auto rotation works fine
Ads

  #52  
Old 17-04-2010, 05:19 AM
ansgp's Avatar
ansgp ansgp is offline
Registered User
 
Join Date: Mar 2010
Posts: 9
ansgp is on a distinguished road
Quote:
Originally Posted by amitkr View Post
Confirmed after doing the full format (phone memory and mass memory) auto rotation works fine
Its even worse compared to v21, with theme effects on.

  #53  
Old 17-04-2010, 12:44 PM
iansearle iansearle is offline
Registered User
 
Join Date: Nov 2007
Location: Hove, UK
Posts: 10
iansearle is on a distinguished road
Decided to take the plunge and changed the product code to the one you suggested (0566656). Launched NSU and updated to v30.009. Not sure why the models sold by Nokia in their stores seem to have product codes that don't qualify for an immediate update

  #54  
Old 17-04-2010, 07:59 PM
pintofale pintofale is offline
Registered User
 
Join Date: Sep 2005
Posts: 62
pintofale is on a distinguished road
More observations

More observations after a heavy day's use....

Camera sometimes starts with shutter closed - stopping and restarting the camera app (sometimes a couple of times) clears this problem, but it is annoying.

Camera also sometimes massively under- or over-exposes - again, closing the app and restarting it clears this problem. Once cleared, leaving the app open give consistent behaviour.

More space on C drive - from about 20 MB to 35 MB.

Oddly, the 'Maps' icon on the menu is blank in landscape mode, and sometimes blank in portrait mode. But Maps works fine!

Screen rotation might be a little slower.....

D pad in video playback does not give ffwd/rewind, but hey, use the multimedia slide chaps.

Also, digital compass does not seem to work in Maps - no green ring around the compass. However, installing the N97 Compass freeware app show it working fine. I have 'sensors' on in 'settings'. Any ideas chaps - not sure if this is to do with the upgrade to Maps 3.03....

Despite these problems I love the N86 and this upgrade is worthwhile for me because of the fix to the 'black screen' camera bug, which I was having to work round by rebooting.

  #55  
Old 17-04-2010, 11:09 PM
miki69's Avatar
miki69 miki69 is offline
Registered User
 
Join Date: Jun 2009
Location: Europe
Posts: 111
miki69 is on a distinguished road
did you have such problems with v21 as well, or this issue is new? I din't experience such issues with new fw, camera is working fine with me.

Cheers,
Miki

  #56  
Old 18-04-2010, 05:45 AM
ansgp's Avatar
ansgp ansgp is offline
Registered User
 
Join Date: Mar 2010
Posts: 9
ansgp is on a distinguished road
Quote:
Originally Posted by pintofale View Post
More observations after a heavy day's use....

Camera sometimes starts with shutter closed - stopping and restarting the camera app (sometimes a couple of times) clears this problem, but it is annoying.

Camera also sometimes massively under- or over-exposes - again, closing the app and restarting it clears this problem. Once cleared, leaving the app open give consistent behaviour.

More space on C drive - from about 20 MB to 35 MB.

Oddly, the 'Maps' icon on the menu is blank in landscape mode, and sometimes blank in portrait mode. But Maps works fine!

Screen rotation might be a little slower.....

D pad in video playback does not give ffwd/rewind, but hey, use the multimedia slide chaps.

Also, digital compass does not seem to work in Maps - no green ring around the compass. However, installing the N97 Compass freeware app show it working fine. I have 'sensors' on in 'settings'. Any ideas chaps - not sure if this is to do with the upgrade to Maps 3.03....

Despite these problems I love the N86 and this upgrade is worthwhile for me because of the fix to the 'black screen' camera bug, which I was having to work round by rebooting.
-My self having 64 mb free phone memory after update and hardreset.

-TO get digital compass to wok in maps, you need to press '5' key (its a sort cut to compass in new ovi maps)(by default compass is off)

-Dpad wont work for ffwd/rewind in landscape mode in gallery, since there it is used to move to next item. Though it works flawlessly in real player now.

-No problem related to camera and maps icon (as described by you ) present here.

Why dont you try a hardreset??

Last edited by ansgp; 18-04-2010 at 05:47 AM.

  #57  
Old 18-04-2010, 06:05 PM
miki69's Avatar
miki69 miki69 is offline
Registered User
 
Join Date: Jun 2009
Location: Europe
Posts: 111
miki69 is on a distinguished road
Quote:
Originally Posted by ansgp View Post
firstly here are the details of that bug without hardreset:

-tested using jbakTaskMan

-when we open shutter, camera application is started.
-Now if we close camera application either by choosing exit option at screen (without closing shutter) and then afterwards closing camera shutter OR by directly closing camera shutter. Symbians taskmanager (long press menu key) shows only menu and standby. But jbackTaskMan shows a camera application named "CamMojave.exe" (UID:0x101f857a, RAM memory 92b, general memory272K, path z:sys\bin\CamMojave.exe) running after that.
[b]-Thats a hidden application.
I have a different "issue" on this. Before I start camera I have 62MB RAM free, then I start camera, close camera (everything closed in Jbak Taskman, no hidden camera app running here!), but my RAM memory is down to 57MB. So I went to Jbak again, opened Processes and Camera is inside (although "closed"). Terminating this process, I'm back to 62MB free RAM. I want to point out that this was also in v21, so not "new" bug.

Cheers,
Miki

  #58  
Old 18-04-2010, 10:35 PM
Unregistered
Guest
 
Posts: n/a
This phone better get another FW update before the end of the year is out!

Still bugs remaining to be ironed out and we need MORE camera improvements and features!!!

  #59  
Old 19-04-2010, 07:30 AM
Unregistered
Guest
 
Posts: n/a
Noticed the following, when going out of range a msg came up about emergency number dialing would be tried through WLAN.

I seem to have 65 mb free after hard reset

No difference in camera etc but did notice that font size changed

  #60  
Old 19-04-2010, 09:12 AM
ansgp's Avatar
ansgp ansgp is offline
Registered User
 
Join Date: Mar 2010
Posts: 9
ansgp is on a distinguished road
Quote:
Originally Posted by miki69 View Post
I have a different "issue" on this. Before I start camera I have 62MB RAM free, then I start camera, close camera (everything closed in Jbak Taskman, no hidden camera app running here!), but my RAM memory is down to 57MB. So I went to Jbak again, opened Processes and Camera is inside (although "closed"). Terminating this process, I'm back to 62MB free RAM. I want to point out that this was also in v21, so not "new" bug.

Cheers,
Miki
We are having same issue. I think you have unchecked "show hidden apps" present at: jbaktaskman->menu->settings->program settings-> (below "task manager" heading) . So in your case camera app is visible only in processes. In my case it is visible both at home screen of jbak and under its processes.

I agree this is old problem, but not addressed till now.
Damian said he is not able to reproduce this bug, so not able to correct it. This is eating up some amount of ram.

Even sometimes log app (1 instance) and contact app(two instances) remain running in background, after closing them physically.

I dont understand, why was this v30 released. No major visible improvements, only ovi maps now integrated.
Many of Old bugs remained as such in v30.
 

Bookmarks

Tags
8mp, firmware, n86, nokia, update, v30

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 06:31 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy