All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 10-03-2005, 11:23 PM
deiwise deiwise is offline
Registered User
 
Join Date: Sep 2002
Posts: 70
deiwise is on a distinguished road
Gmail on the 6630

Up until 3 days ago, Gmail on my 6630 worked brilliantly. Now - I can send but no new emails are coming in. At all. I'm going away for a week and desperately needed this to work - why do things like this happen at the last minute?!

Can someone try it out for me? And get back to me ASAP...I know I'm being fussy, but this man is desperado...

Cheers all

Will

  #2  
Old 10-03-2005, 11:52 PM
Mufty Mufty is offline
Registered User
 
Join Date: Mar 2005
Posts: 51
Mufty is on a distinguished road
Just a thought but if you've received a large mail in gmail it may be hanging the download on that. You probably have it set to just take headers so this won´t be relevant. but if not, try setting the pop3 settings in gmail on the web to be available from "now" on.

  #3  
Old 11-03-2005, 08:15 AM
saggy2004's Avatar
saggy2004 saggy2004 is offline
Registered User
 
Join Date: Oct 2004
Location: City: Pune, State: Maharashtra, Country: India
Posts: 75
saggy2004 is on a distinguished road
Try Profimail

Hey,
Builtin Email facility in 6630 is bullshit.. Get Profimail and you will never have problem again, accessing gmail as well as other POP3/IMAP accounts.. This application is damn good, with so much advanced features....
__________________
" Vision without action is a daydream....Action without vision is a
nightmare. "

  #4  
Old 11-03-2005, 09:12 AM
deiwise deiwise is offline
Registered User
 
Join Date: Sep 2002
Posts: 70
deiwise is on a distinguished road
Quote:
Originally Posted by saggy2004
Hey,
Builtin Email facility in 6630 is bullshit.. Get Profimail and you will never have problem again, accessing gmail as well as other POP3/IMAP accounts.. This application is damn good, with so much advanced features....
I tried Profimail on my 6600 - didn't like it (each to their own I suppose). The confusing and bloody annoying thing is the built-in email on this 6630 was working fine a few days ago. Gmail, or Orange, have buggered it up somehow. Anyway, thanks for both your responses, I'm off for a week so....

Ta

Will

  #5  
Old 13-03-2005, 12:07 AM
fdxd fdxd is offline
Registered User
 
Join Date: Jan 2005
Posts: 365
fdxd is on a distinguished road
Profimail isnt what it is cracked out to be. It doesnt display all images and doesnt let you click on links! The built in email program lets you click on links and is better if you will use less image based emails.

I use GMail. Works ok. Except email in the inbox gets deleted consistently without my prompt? Doesnt happen with other email addresses i have used.

  #6  
Old 14-03-2005, 11:18 PM
deiwise deiwise is offline
Registered User
 
Join Date: Sep 2002
Posts: 70
deiwise is on a distinguished road
Quote:
Originally Posted by fdxd
Profimail isnt what it is cracked out to be. It doesnt display all images and doesnt let you click on links! The built in email program lets you click on links and is better if you will use less image based emails.

I use GMail. Works ok. Except email in the inbox gets deleted consistently without my prompt? Doesnt happen with other email addresses i have used.
fdxd - are you saying Gmail works for you, on the 6630 using the "generic" built-in email client? If so - how and why!? Mine's still broken...can send ok but not receive :(

  #7  
Old 15-03-2005, 02:23 AM
fdxd fdxd is offline
Registered User
 
Join Date: Jan 2005
Posts: 365
fdxd is on a distinguished road
Quote:
Originally Posted by deiwise
fdxd - are you saying Gmail works for you, on the 6630 using the "generic" built-in email client? If so - how and why!? Mine's still broken...can send ok but not receive :(
make sure security (ports) is set to : On (993/995)

APOP is OFF

  #8  
Old 15-03-2005, 11:10 AM
deiwise deiwise is offline
Registered User
 
Join Date: Sep 2002
Posts: 70
deiwise is on a distinguished road
Yes, I have all that setup...it was working fine a week ago, and I haven't changed any settings since then. I suppose Orange might have blocked access to those ports maybe. Which service provider are you with?
Ads

  #9  
Old 15-03-2005, 03:32 PM
fdxd fdxd is offline
Registered User
 
Join Date: Jan 2005
Posts: 365
fdxd is on a distinguished road
Quote:
Originally Posted by deiwise
Yes, I have all that setup...it was working fine a week ago, and I haven't changed any settings since then. I suppose Orange might have blocked access to those ports maybe. Which service provider are you with?
Orange. Check your settings.

  #10  
Old 15-03-2005, 04:12 PM
deiwise deiwise is offline
Registered User
 
Join Date: Sep 2002
Posts: 70
deiwise is on a distinguished road
Mailbox name: Gmail
Access point in use: Orange Internet
My email address: [entered]
Outgoing mail server: smtp.gmail.com
Send message: immediately
Username: full Gmail address
Password: [entered]
Incoming Mail Server: pop.gmail.com
Mailbox type: POP3
Security (ports): On (993/995)
APOP: Off

User settings:
Headers only (but have tried grabbing a max of 10kb/message)

These are the exact settings which worked last week. I blanked them today and re-entered them to try again. It would be really useful if you could see if yours are identical, otherwise I'll format the phone...which I'm loathe to do.

Regards

Will

  #11  
Old 15-03-2005, 04:41 PM
fdxd fdxd is offline
Registered User
 
Join Date: Jan 2005
Posts: 365
fdxd is on a distinguished road
Mine are identical. Strange

  #12  
Old 17-03-2005, 09:53 PM
rogercruse rogercruse is offline
Registered User
 
Join Date: Sep 2004
Posts: 2
rogercruse is on a distinguished road
Great.

With the information provided, I've finally got gmail to work... next problem, how do I cleardown my 6630 so it only shows new emails?

I've already signed on to gmail via my PC and deleted / moved my latest / previous emails, but they still show on my 6630.

Do you know how to sort this out?

Roger...

  #13  
Old 17-03-2005, 10:21 PM
deiwise deiwise is offline
Registered User
 
Join Date: Sep 2002
Posts: 70
deiwise is on a distinguished road
Roger, the best way to do this is to go into Gmail's POP3 settings - tell it to only show mail "from now on." When you next connect to Gmail, it'll wipe all the existing ones on your 6630 and only show new ones (as per the time/date you updated your Gmail settings). At least, I *think* this is correct...I'd check, if MINE ACTUALLY WORKED!

Fuming from Devon

Will

  #14  
Old 19-03-2005, 08:48 PM
deiwise deiwise is offline
Registered User
 
Join Date: Sep 2002
Posts: 70
deiwise is on a distinguished road
Fixed it. For those who run into similar problems in the future:...

Disable POP on Gmail
Re-enable for "all"
Download it with a mail client on your PC (Outlook etc)
Disable POP again
Re-enable it

And it works. At last! Only a week late, but at least I don't have to format my phone (just had to format my PC though, grr)

D

  #15  
Old 22-03-2005, 10:54 AM
saggy2004's Avatar
saggy2004 saggy2004 is offline
Registered User
 
Join Date: Oct 2004
Location: City: Pune, State: Maharashtra, Country: India
Posts: 75
saggy2004 is on a distinguished road
Hello Guys,
I have managed to work my gmail account using native email client on 6630.
Let me tell you settings I have used

Mailbox Name : <ANY NAME>
Access Point in use : <Default GPRS>
My Email Address : mygmailID@gmail.com
Outgoing Mail Server : 64.233.185.109
Send Message : Immediately
User name : mygmailID@gmail.com
Password : <password>
Incoming Mail Server : 64.233.185.109
Mailbox Type : POP3
Security (ports) : On (993/995)
APOP Secure Login : OFF

Use above settings, and I gurantee, Gmail should work on ur phone flawlessly. I used IP addresses of pop.gmail.com/smtp.gmail.com instead...and by this method, any other POP3 accounts also can used without any problems. Currently I am using my Gmail acccounts, 2 Company's email accounts on 6630..
__________________
" Vision without action is a daydream....Action without vision is a
nightmare. "
 

Bookmarks

Tags
6630, gmail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
6630 and Apple iSync Alfama Nokia 6630, 6680, 6681 and 6682 9 07-03-2005 09:25 PM
P900 software conflict with 6630 or something else? Sync problems Johnmcl7 Nokia 6630, 6680, 6681 and 6682 1 11-02-2005 04:24 PM
Sony Ericsson HBH 35 unable to maintain Bluetooth connection to Nokia 6630 MisterE Nokia 6630, 6680, 6681 and 6682 3 30-01-2005 10:26 AM
New Nokia 6630 3G Smartphone Rafe Series 60 16 11-12-2004 08:49 PM
Editorial: 6630 - smartphones and 3G Rafe Series 60 3 23-06-2004 09:28 AM



All times are GMT. The time now is 01:41 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy