All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #226  
Old 04-03-2006, 05:03 PM
jacko jacko is offline
Registered User
 
Join Date: Mar 2006
Posts: 7
jacko is on a distinguished road
I think that the biggest problem is with the gps units droping the signal and not the N70 or the TT???

I sit mine on the dash with a heated windscreen and still no problems.

But time will tell,and I will get back soon.

  #227  
Old 04-03-2006, 09:39 PM
Hammer1 Hammer1 is offline
Registered User
 
Join Date: Feb 2006
Posts: 27
Hammer1 is on a distinguished road
I never dropped the signal once with my globalstat bt338 receiver, it was rock solid even when i had in my glovebox

  #228  
Old 05-03-2006, 06:26 PM
jon29 jon29 is offline
Registered User
 
Join Date: Mar 2006
Posts: 37
jon29 is on a distinguished road
I've read somewhere that people have had trouble with this BT77 receiver and other PDA's - which was solved by fully charging the unit, and then later, switch off, pull out the battery and leave for an hour.

Try that...see if it works...and post back.

Jon

  #229  
Old 05-03-2006, 08:07 PM
crazyjlondon crazyjlondon is offline
Registered User
 
Join Date: Dec 2005
Posts: 30
crazyjlondon is on a distinguished road
this still going on?

i have wrote in pages 9 to 13 how to cure this i am on version 2 firmware orange it works with any gps reciever and speed camera data base file i repeat FILE>>>>

It will work for all of you even tomtom mobile as well as tomtom mobile 4 to 5 on any of the versions,

1. Go to blutooth in your connect on your N70 then turn off and delete all old pairings of old connections of your gps.
2. Make sure the POI speed camera files are of the following type....
Either the Single filed version and only install the speed cameras file not any others as this causes the problem, OR ASK DES from Borders on this forum, he has compiled all the red lights and speed camera database using tomtoms sofware to create a custom database thats all in one file only.
3. Then reboot your n70.
5. switch on Gps 1st.
6. turn on tomtom.
7. let Tomtom turn on bluetooth.
JOB DONE this will work with any amount of Tomtom POI's and providing you only use one extra file that you have added it wont crash and you can see the cameras before you get to them.
AND yes you can take calls and use the 3d map view.


Hope this helps you all .

  #230  
Old 05-03-2006, 08:33 PM
jon29 jon29 is offline
Registered User
 
Join Date: Mar 2006
Posts: 37
jon29 is on a distinguished road
Cheers crazyj...just wondering...I probably read but forgot...which GPS receiver do you have?

  #231  
Old 07-03-2006, 04:52 PM
Liquid_Li0n's Avatar
Liquid_Li0n Liquid_Li0n is offline
Registered User
 
Join Date: Jan 2006
Location: Belgium
Posts: 293
Liquid_Li0n is on a distinguished road
good question. jon
Does it make a big difference when having a different GPS Bluetooth receiver?

TomTom mkII or the BT77 or something else (without a brand or receivers you can buy on ebay)? Which one works or is the best? price/quality/battery/receiving of gps signal/...
__________________
- Nokia N900 (v10.2010.19-1 | pr1.2 | RX-51) with 4gb micro-SD, lots of software!
- Nokia E90 (v210.34.75 | 12-04-2008 | RA-6) with 8gb micro-SD, lots of options & software!
- Nokia E50 (v07.36.0.0 | 07-09-2007 | RM-170) with 2gb micro-SD "premier" & lots of software!

My Nokia Phone history--> 6150 | 3210 | 6210 | 6600 & N-Gage | N70 & 9500 | E61 & N73 ME | E90 & E50 | N900

Last edited by Liquid_Li0n; 07-03-2006 at 05:05 PM.

  #232  
Old 08-03-2006, 10:50 AM
Roden Roden is offline
Registered User
 
Join Date: Feb 2006
Posts: 8
Roden is on a distinguished road
Yup crazyjlondon is right, just use the TOM TOM POI`s, and only speed camera database in a single file, works flawlessly, i have my BT receiver in the boot, where it charges every time i use the car, and it turns itself on anf off every time i use TOMTOM.

So far not had 1 dropout, works very well.

I did get this strange thing where the tomtom soft wud just disapear, and the phone would go back to the desktop, pressing the app button showed the the app had closed, ?, i had this once or twice, but not quite sure what thats all about.

Overal about 5 1 hour journeys and perfect, i do have an external arial though.

Now if only i can get the macdonolds POI`s working .

Hey guys, what is the v6 map?, is it a later up to date version, and wil lit work with 5.20?, not really heard much about it? worth updating?.

Cheers All

  #233  
Old 08-03-2006, 12:40 PM
jon29 jon29 is offline
Registered User
 
Join Date: Mar 2006
Posts: 37
jon29 is on a distinguished road
But Roden, which receiver do you have? BT77 or an official TomTom Wireless GPS I/II?

Jon

EDIT - CrazyJ has a TomTom Wireless GPS. Looks the BT77 gives trouble...but then I've read people that are using the BT77 :S

Last edited by jon29; 09-03-2006 at 12:53 PM.

  #234  
Old 08-03-2006, 08:52 PM
Liquid_Li0n's Avatar
Liquid_Li0n Liquid_Li0n is offline
Registered User
 
Join Date: Jan 2006
Location: Belgium
Posts: 293
Liquid_Li0n is on a distinguished road
and which is the best?
__________________
- Nokia N900 (v10.2010.19-1 | pr1.2 | RX-51) with 4gb micro-SD, lots of software!
- Nokia E90 (v210.34.75 | 12-04-2008 | RA-6) with 8gb micro-SD, lots of options & software!
- Nokia E50 (v07.36.0.0 | 07-09-2007 | RM-170) with 2gb micro-SD "premier" & lots of software!

My Nokia Phone history--> 6150 | 3210 | 6210 | 6600 & N-Gage | N70 & 9500 | E61 & N73 ME | E90 & E50 | N900

  #235  
Old 09-03-2006, 09:47 PM
thundertiger33 thundertiger33 is offline
Registered User
 
Join Date: Mar 2006
Posts: 4
thundertiger33 is on a distinguished road
TomTom Nokia N70 Problems ?????

Hi im running tomtom version 5.2 gps driver 1.2 and the firmware on my n70 is 2.0539.1.2 19-10-05 RM-84. Im using a 3rd party gps reciever (which works perfect on my pda). I am experiencing the same problems as everyone else freezing up, lossing gps conection etc. i have tried everything that has been sugested in this forum and others but nothing seems to work. Is there a patch/fix out there ???????
i would like to add the software is a cracked version not original (why would you spend all that money on somthing that dont work properley ?) I HAVE considered buying the original but i can see from these and verious forums this is also a problem for the original software. Please let me know if there is a fix for this THANKS DAVE

P.S

Im going to have the firmware updated tomorrow but i dont think this will fix it as others have had this done and still have these problems

Last edited by thundertiger33; 09-03-2006 at 09:51 PM.

  #236  
Old 11-03-2006, 12:01 PM
Liquid_Li0n's Avatar
Liquid_Li0n Liquid_Li0n is offline
Registered User
 
Join Date: Jan 2006
Location: Belgium
Posts: 293
Liquid_Li0n is on a distinguished road
It is indeed better to install a cracked version first to test it. I have the original TomTom Navigator 5 (v5.2) bought for my PDA and it works not perfect but OK. I dled the mobile 5.2 for my N70 and it works perfect till now so maybe I will buy it original also. At the moment I use the original TomTom MKII receiver but I'm checking ebay to buy a cheap gps receiver as extra, but maybe then It doesn't work anymore???
__________________
- Nokia N900 (v10.2010.19-1 | pr1.2 | RX-51) with 4gb micro-SD, lots of software!
- Nokia E90 (v210.34.75 | 12-04-2008 | RA-6) with 8gb micro-SD, lots of options & software!
- Nokia E50 (v07.36.0.0 | 07-09-2007 | RM-170) with 2gb micro-SD "premier" & lots of software!

My Nokia Phone history--> 6150 | 3210 | 6210 | 6600 & N-Gage | N70 & 9500 | E61 & N73 ME | E90 & E50 | N900

  #237  
Old 11-03-2006, 02:16 PM
jon29 jon29 is offline
Registered User
 
Join Date: Mar 2006
Posts: 37
jon29 is on a distinguished road
Liquid_Li0n see here:

http://www.pocketgpsworld.com/module...=asc&start=150

Jon

  #238  
Old 12-03-2006, 10:18 PM
Liquid_Li0n's Avatar
Liquid_Li0n Liquid_Li0n is offline
Registered User
 
Join Date: Jan 2006
Location: Belgium
Posts: 293
Liquid_Li0n is on a distinguished road
thanks for the link. But what I could do is just buy one from ebay and then try it for the N70, when it works good, it's ok, otherwise I try it with my iPaq and hope it will work with it so I can use the TomTom mkII for the N70.

An extra question that popped up in my head today.(not about receivers).
I know you can change the start up screen of a TomTom GO(you just place an other .BMP file on it) but is it possible aswell to change the tomtom start up screen on the N70. I was checking my gallery and saw the files from tomtom in there. and the "TTMOBILE" is the one from the start up screen, I was thinking when I take a picture and give it the same name ("TTMOBILE") maybe I can use that as startup picture for my tomtom mobile.
__________________
- Nokia N900 (v10.2010.19-1 | pr1.2 | RX-51) with 4gb micro-SD, lots of software!
- Nokia E90 (v210.34.75 | 12-04-2008 | RA-6) with 8gb micro-SD, lots of options & software!
- Nokia E50 (v07.36.0.0 | 07-09-2007 | RM-170) with 2gb micro-SD "premier" & lots of software!

My Nokia Phone history--> 6150 | 3210 | 6210 | 6600 & N-Gage | N70 & 9500 | E61 & N73 ME | E90 & E50 | N900

  #239  
Old 13-03-2006, 10:21 AM
jon29 jon29 is offline
Registered User
 
Join Date: Mar 2006
Posts: 37
jon29 is on a distinguished road
Think I may have sussed it...I hope I don't jinx it...but it seems 95% reliable if my profile is on SILENT. It dropped out once on a short journey but came back in seconds. Never was like this before. Can you all try it out, with the BT77?

Jon

  #240  
Old 13-03-2006, 12:17 PM
Nibbz Nibbz is offline
Registered User
 
Join Date: Mar 2006
Posts: 1
Nibbz is on a distinguished road
Dont know if this has already been mentioned regarding TomTom loosing bluetooth connection.
It seems TomTom manages its own paired bluetooth devices and in some cases will conflict with those devices already paired by the phones manager.
The best way to pair bluetooth devices when using TomTom to prevent loss of connectivity when using Nokia N70 is:

Delete all bluetooth devices in the phones connectivity manager. Start TomTom.
Use TomTom's manager to pair the device.
Exit TomTom.
Open the phones connectivity manager and you may see the GPS device listed.
Delete this device again.
Start TomTom and you will notice that the GPS device still exists. Pair this device and TomTom should work fine, no disconnections.
***You must delete the device after pairing for the first time in the phones default connectivity manager***
Obviously if the device exists in 2 seperate connectivity tables, there must be either a conflict or a problem sharing the device.

Try this and let me know if you have any joy.
I used to get disconnected every 10-15 minutes. Since doing this, no more loss of connectivity.

Nibbz

Last edited by Nibbz; 13-03-2006 at 12:19 PM.
Ads
 

Bookmarks

Tags
fixed, mobile, n70, tom

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NOKIA N70 and TOM TOM 5 MOBILE fingermouse Nokia N70, N72 and N90 49 04-10-2006 10:28 AM
Mobile Broadcast Charter Agreed By Manufacturers Ewan Links of Interest 0 10-09-2004 07:26 AM
Borland Launch Symbian Development Tools. langdona Symbian OS News 0 10-06-2003 01:25 PM



All times are GMT. The time now is 11:38 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy