All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 07-01-2005, 09:36 AM
widu13 widu13 is offline
Registered User
 
Join Date: Dec 2004
Posts: 23
widu13 is on a distinguished road
All calls now "Private" and default ringtone!

I'm getting fed up with this. I got the X as a smaller form factor than my SE P900, but I might just go back to that. The X is the buggiest phone I have EVER used. (rant over...for now)

Despite ensuring the profiles are active and a ringtone set, and various resets (not hard- yet) when someone rings it displays private number and the default ringtone sounds. Ideas anyone?
Ads

  #2  
Old 07-01-2005, 09:45 AM
euphoriauk euphoriauk is offline
Registered User
 
Join Date: Nov 2003
Location: Solihull, UK
Posts: 102
euphoriauk is on a distinguished road
Ringtone problem - Change the ringtone you use as you may have a corrupt or invalid ringtone. If this doesn't work you may have an issue caused by a 3rd party app you may have installed. Master-reset then install each app and retest after each install. When the problem reoccurs let us know which one.

CLI problem - Actually check if the customer is or isn't witholding their number by testing the SIM in another phone and getting them to redial. If the same problem occurs and the caller is insistant they are witholding their number the contact your network provider to investigate. This can be either network (either their network or yours), SIM, or handset related.

  #3  
Old 07-01-2005, 09:49 AM
widu13 widu13 is offline
Registered User
 
Join Date: Dec 2004
Posts: 23
widu13 is on a distinguished road
No 3rd party apps installed, ringtone wav worked fine since owning the phone (2 weeks) as for the number it's not being withheld - I rang myself from home with the same result. Looks like I will have to hard reset....Arrrrgh!

  #4  
Old 07-01-2005, 10:04 AM
euphoriauk euphoriauk is offline
Registered User
 
Join Date: Nov 2003
Location: Solihull, UK
Posts: 102
euphoriauk is on a distinguished road
Ringtone - WAV files are not officially supported as ringtones on the X but i have found converting specifically to IMA ADPCM WAV format using db power amp converter which if free from http://www.dbpoweramp.com/ avoids the problem.

CLI - What about testing the SIM in another phone - does the CLI problem occur there also?

  #5  
Old 09-01-2005, 05:25 PM
widu13 widu13 is offline
Registered User
 
Join Date: Dec 2004
Posts: 23
widu13 is on a distinguished road
Yet another hard reset solved the problem
 

Bookmarks

Tags
calls, default, private, ringtone

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loudiness of music volume vs ringtone P800 writer Sony Ericsson P800, P900 and P910 3 14-09-2003 04:13 PM
ringtone problem bigdaddychris Sony Ericsson P800, P900 and P910 4 05-08-2003 05:13 AM
Sync problems when Outlook is not default mail client Sony Ericsson P800, P900 and P910 1 04-06-2003 09:27 AM
Ringtone assigning query stse Nokia 7650 1 31-10-2002 12:48 AM



All times are GMT. The time now is 12:50 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy