All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #16  
Old 07-12-2004, 09:36 PM
liaonet liaonet is offline
Registered User
 
Join Date: Dec 2004
Posts: 12
liaonet is on a distinguished road
WiFi 9500

Quote:
Originally Posted by smythg
Update on the above following some more testing.

I have been using WiFi for e-mail and some web fairly reliably over the last couple of days. I have had to remove the battery once to get in working again.

I have puposely tried to keep the other usage of the 9500 simple. I have not started other progrms. Just Messaging, Web and the Control panel.

It is also working on DHCP which is good news.

For me it is still too early to tell whether the WiFi in the 9500 is reliable enough, espcially if you start using the 9500 to its full running other programs etc. Time will tell.

On the speed side. The actual WiFi data transfer seems to be at an acceptable speed. I wish I could say the same for the speed of opening e-mails.

The time it takes to open or reply to an e-mail, plus the fact even the smallest font/zoom level is way too big so you cannot see many messages at a time, are what is holding me back from switching fully to a 9500. The speed espcially.

I have had success with several different AP's but totally failed to get it working with an old Orinioco RG1000 that is completely open has anyone else had problems with specific AP's also has anyone had a problem where using the messaging app it tries to fidn a gateway and then when one is not present fails to switch to GPRS?
Ads

  #17  
Old 07-12-2004, 10:41 PM
alomar alomar is offline
Registered User
 
Join Date: Nov 2004
Location: Saudi Arabia
Posts: 6
alomar is on a distinguished road
RG1000 problem

I had a similar problem with the ROR1000 and normal NEW WL clients, some of the clients worked and newer ones did not work, then I upgraded the ROR1000 firmware for both the PCMCIA card and the device itself, then everything worked great, try to upgrade the RG1000 firmware.


Regards,

  #18  
Old 08-12-2004, 02:13 PM
liaonet liaonet is offline
Registered User
 
Join Date: Dec 2004
Posts: 12
liaonet is on a distinguished road
Quote:
Originally Posted by alomar
I had a similar problem with the ROR1000 and normal NEW WL clients, some of the clients worked and newer ones did not work, then I upgraded the ROR1000 firmware for both the PCMCIA card and the device itself, then everything worked great, try to upgrade the RG1000 firmware.


Regards,
Thanks for that and my RG -1000 has the latest firmware I found it to be a very weird problem. I use a MAC as my DHCP server and the Nokia got hold of an IPV6 address from the mac. I have since set the Nokia to a manual IP address and it is working fine.

Interestingly to find the IP address of the Nokia out I had to hunt for ages.

Turns out that once your open an internet connection using WEB you have to hit Desk then Tools the run Conn. Manger hit Menu and then Tools then IP address.

You then get all the info you would get on a PC by running ipconfig.

Had to manually set the DNS servers as well.

IF the communicator picks up an IP V6 address it completelx kills IP V4

I wish I had trace route ftp and Ping
 

Bookmarks

Tags
9500, bad, good, news, questions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 08:39 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy