All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #16  
Old 01-02-2005, 04:02 AM
bmsantillan bmsantillan is offline
Registered User
 
Join Date: Feb 2005
Posts: 4
bmsantillan is on a distinguished road
Sorry for the ignorance... I can't seem to find SSL.. How do I turn it on?

  #17  
Old 01-02-2005, 08:25 AM
upponalle's Avatar
upponalle upponalle is offline
Registered User
 
Join Date: Dec 2001
Location: Switzerland / Finland
Posts: 653
upponalle is on a distinguished road
Quote:
Originally Posted by bmsantillan
Sorry for the ignorance... I can't seem to find SSL.. How do I turn it on?
Go to the settings of your Gmail account in the messaging application. Under the advanced tab, set "incoming secure connection" to SSL. That's it.
__________________
upponalle at hotmail.com
Nokia E90 (couldn't resist ) & more...

  #18  
Old 02-02-2005, 04:25 AM
bmsantillan bmsantillan is offline
Registered User
 
Join Date: Feb 2005
Posts: 4
bmsantillan is on a distinguished road
Got it! Thanks a lot!

  #19  
Old 02-02-2005, 03:31 PM
wadood wadood is offline
Registered User
 
Join Date: Feb 2005
Posts: 4
wadood is on a distinguished road
How do you set up port numbers? In my case, it times out after a while.

Quote:
Originally Posted by pankajxmathur
Now that Gmail has POP3 access....
I have setup my gmail account on my nokia 9500 and access the same using the wireless connection.
However I have noticed something really strange ~~~~~
When I download new mails on my communicator, they only remain in the mail folder till the next time I check my mail.
Whenever I retrieve my mails next, all messages are lost (deleted), ie. they are no more in the gmail folder, except for the mail that I received from gmail when I signed up for the account (the first mail).
Why this strange behavior .....
Does the Nokia 9500 mail client behave the same way with other POP accounts ?????

  #20  
Old 06-02-2005, 04:59 AM
bmsantillan bmsantillan is offline
Registered User
 
Join Date: Feb 2005
Posts: 4
bmsantillan is on a distinguished road
what did i miss?

I can't send email..

I put correct servers.. correct username and password.. smtp authentication
"yes"... SSL "yes"...

I can retrieve only...

  #21  
Old 06-02-2005, 05:17 AM
bmsantillan bmsantillan is offline
Registered User
 
Join Date: Feb 2005
Posts: 4
bmsantillan is on a distinguished road
Solved!

Had to put SSL in outgoing secure connection also...

  #22  
Old 19-02-2005, 01:18 PM
gstoyano gstoyano is offline
Registered User
 
Join Date: Feb 2005
Posts: 1
gstoyano is on a distinguished road
Web Link Same Problem

I've search through the different forums on the Internet and have found only you and I with the same problem of Gmail retrieval on Nokia 9500. I have exactly the same problem as you. I was just wondering whether you have found a solution, I've tried everything and still upon new retrieval of email, all local emails are deleted. What's the solution, please let me know if you have figured it out.

Quote:
Originally Posted by pankajxmathur
Now that Gmail has POP3 access....
I have setup my gmail account on my nokia 9500 and access the same using the wireless connection.
However I have noticed something really strange ~~~~~
When I download new mails on my communicator, they only remain in the mail folder till the next time I check my mail.
Whenever I retrieve my mails next, all messages are lost (deleted), ie. they are no more in the gmail folder, except for the mail that I received from gmail when I signed up for the account (the first mail).
Why this strange behavior .....
Does the Nokia 9500 mail client behave the same way with other POP accounts ?????

  #23  
Old 19-02-2005, 06:09 PM
eshahwe's Avatar
eshahwe eshahwe is offline
Registered User
 
Join Date: Oct 2003
Location: Taunton, UK
Posts: 110
eshahwe is on a distinguished road
Change your pop3 email settings on the gmail website so that the messages remain in the Inbox after retrieval of emails.

  #24  
Old 14-03-2005, 01:29 PM
Boghdady Boghdady is offline
Registered User
 
Join Date: Mar 2005
Posts: 1
Boghdady is on a distinguished road
Quote:
Originally Posted by pankajxmathur
Now that Gmail has POP3 access....
I have setup my gmail account on my nokia 9500 and access the same using the wireless connection.
However I have noticed something really strange ~~~~~
When I download new mails on my communicator, they only remain in the mail folder till the next time I check my mail.
Whenever I retrieve my mails next, all messages are lost (deleted), ie. they are no more in the gmail folder, except for the mail that I received from gmail when I signed up for the account (the first mail).
Why this strange behavior .....
Does the Nokia 9500 mail client behave the same way with other POP accounts ?????
Hey man,

You have to check the option in the settings of the Pop of the Gmail that say ' download from .... and then it gives you the date. So that not every time you try to retrieve the mail, you get all the mail you have in your inbox.

  #25  
Old 14-03-2005, 04:23 PM
asiatraveler asiatraveler is offline
Registered User
 
Join Date: Mar 2005
Posts: 14
asiatraveler is on a distinguished road
GMail settings

Hi, Gmail works fine on my 9500: Just set BOTH Pop and SMTP to "SSL" on the 9500.
Regarding the earlier questions in this thread on disappearing eMails: I assume that this has something to do with Google's new feature whereby you decide what should be done with the messages that have been read through the POP server: Go to your Gmail account / Settings / Forwarding and POP / POP Dowload.

Good luck

  #26  
Old 21-04-2005, 07:49 AM
theolmn
Guest
 
Posts: n/a
Help please.....

I am trying to configure my nokia 9500 with my gmail account and have no luck at all.... could you please help me configuring it!? also .... what action should i take for the SSL authentication? how do I change the settings for the 465 port??

thanks
T


Quote:
Originally Posted by RickyTec
It's done!

The problem was that I didn't put SSL authentication...

It's working fine now!

  #27  
Old 21-04-2005, 02:27 PM
asiatraveler asiatraveler is offline
Registered User
 
Join Date: Mar 2005
Posts: 14
asiatraveler is on a distinguished road
Quote:
Originally Posted by Jass
When I download new mails on my communicator, they only remain in the mail folder till the next time I check my mail.
Whenever I retrieve my mails next, all messages are lost (deleted), ie. they are no more in the gmail folder, except for the mail that I received from gmail when I signed up for the account (the first mail).


NOt quite sure exactly what you mean, but i have set up pop3 access on my gmail account from 9500 and it seems fine. Just so you are aware, there is a setting in gmail that requests if you wish for your email to be kept in your INBOX or TRASH etc after you have done a POP3 access.

Check the SETTINGS in GMAIL und POP and Forwarding. If you choose to ARCHIVE the mail after POP access, then it's no longer there. If you leave it in the INBOX it should work as you apparently expect it to work. And before you leave that page, don't forget to press "SAVE SETTINGS".

  #28  
Old 28-04-2005, 10:01 AM
pearlzxdriver pearlzxdriver is offline
Registered User
 
Join Date: Apr 2005
Location: LA
Posts: 4
pearlzxdriver is on a distinguished road
My G-mail still wont allow me to view my inbox but this is what I have so Far. I'm on T-mobile in the US with the 19.99 Unlimited Data Plan.
My Settings are as Follows

General
E-Mail Account Name: G-Mail
My Name (my name)
Username: tjmcclearin@gmail.com
pass (my pass)
My e-mail tjmccleairn@gmail.com
Internet Access T-Zones GPRS
Default Account: This Account

Servers
Account type Pop3
Outgoing Server: smtp.gmail.com
Incoming Server: pop.gmail.com
Use SMTP Authentication: Yes
SMTP User: tjmccleairn@gmail.com
Pass (my pass)

Roaming
Change Connection Automatically: Yes

Retrieve
Retrieve Messages and attachments
Max Size of email 2000kb (max)
Sync emails inbox all

Advanced
Email Type: Formatted text
Send Email Immediately
Include Sig No
Request read report no
allow report requests no
Copy to my email address no
secure login (apop) no
INcoming secure connection SSL
Outgoing secure connection TLS

When you guys reply I think it would help to know what country and what carrier so we can figure out exactly what's what.

I also noticed on the configuration helper on gmail's site. That the outgoing server requires TLS that could be an issue for some of you that are having problems sending on G-Mail
Ads

  #29  
Old 12-05-2005, 04:57 PM
fuoriporta fuoriporta is offline
Registered User
 
Join Date: Oct 2004
Posts: 28
fuoriporta is on a distinguished road
with these settings, i still can't connect to gmail server... any ideas?

  #30  
Old 14-05-2005, 09:38 PM
cedesguin cedesguin is offline
Registered User
 
Join Date: Jan 2005
Location: Anywhere if food is correct
Posts: 99
cedesguin is on a distinguished road
Quote:
Originally Posted by fuoriporta
with these settings, i still can't connect to gmail server... any ideas?
I think the usual port syntax (smtp.server.ext:xxxx where xxxx is the port number) is not accepted by Nokia Symbian. Same if I replace ":" with "." or "-".
I am trying to find out the correct syntax (if any) to be used with Nokia's Communicators, but without success so far.
 

Bookmarks

Tags
9500, gmail, nokia

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
gmail pop3 on symbian phones working mrtaz Community Waffle 11 08-06-2006 06:50 PM



All times are GMT. The time now is 09:26 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy