All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 05-01-2007, 02:24 PM
Parera Parera is offline
Registered User
 
Join Date: Jan 2007
Posts: 2
Parera is on a distinguished road
Internet call problem after installing firmware

Yesterday I installed the latest firmware 306330904 on my E61.

First:
Everytime I switch on the E61 he starts INSTALLING SOFTWARE. After some seconds it stops and gives a message to finish it manually. With no results ofcourse. How can I stop this? All necessary software is installed!

Second:
When making an INTERNET CALL the E61 seems nog to accept the "dialed number". No reaction at all. In the "recently called list" however I can see the dialed number. The actual call is not made however.
Any suggestions? It all worked perfectly on the former firmware

I also asked the Dutch NOKIA support if the now what to do now!!

  #2  
Old 05-01-2007, 02:30 PM
E61DRC E61DRC is offline
Registered User
 
Join Date: Jun 2006
Posts: 48
E61DRC is on a distinguished road
To answer the first part, have a look in App. Mger under Tools and see which application has not installed properly then delete it from the mini-SD card if you don't want it. I think I had problems with an earlier version of Mail for Exchange.

  #3  
Old 05-01-2007, 03:33 PM
elp elp is offline
Registered User
 
Join Date: May 2005
Posts: 464
elp is on a distinguished road
Quote:
Originally Posted by Parera
Yesterday I installed the latest firmware 306330904 on my E61.

First:
Everytime I switch on the E61 he starts INSTALLING SOFTWARE. After some seconds it stops and gives a message to finish it manually. With no results ofcourse. How can I stop this? All necessary software is installed!

Got that with every firmware update and it really is a pain in the ***. This means that there are some software installed on your memory card that for some reason need to be re-installed which is what the phone is trying to do but fails to do for some other reason. Go to the application manager. At the top of the list, you'll see a number of strangely named applications (like: a100f22b3) market "Not installed". Select each one of them and choose Options -> Install. Then pray. Some applications will install fine. But some might fail to install with most helpful messages such as "Failed to install". It this happens to you, take a pen and a piece of paper and write down the name of all the applications that have failed to install (a100f22b3 and so on). Then connect your phone to your PC in data transfer mode and search the memory card for all the sis files that correspond to these applications. e.g if the application is called a100f22b3, look for a100f22b3.sis. Delete all these sis files.

Quote:
Originally Posted by Parera
Second:
When making an INTERNET CALL the E61 seems nog to accept the "dialed number". No reaction at all. In the "recently called list" however I can see the dialed number. The actual call is not made however.
Any suggestions? It all worked perfectly on the former firmware
Had this problem too at a friends house a few days ago. With firmware v2, i had succesfully made voip calls using truphone from a berlin's youth hostel. But with firmware v3, when i tried at my friends place, it registered fine but just sat there doing nothing whenever i tried to make a voip call. I do not know if that worked before with his wifi router though since i had never tried at his place but it looks like the same problem as yours.
Ads

  #4  
Old 05-01-2007, 07:41 PM
mjlaris mjlaris is offline
Registered User
 
Join Date: Jul 2006
Posts: 139
mjlaris is on a distinguished road
The version 3 firmware implements STUN so you cannot simply restore your SIP settings from the backup. You have to delete the settings and enter them again. Then the phone will automatically apply the correct STUN settings. There have been several postings over at My-Symbian.com about this issue. Once you put the settings in manually everything should work fine.

Mark

  #5  
Old 07-01-2007, 10:52 PM
Parera Parera is offline
Registered User
 
Join Date: Jan 2007
Posts: 2
Parera is on a distinguished road
Quote:
Originally Posted by mjlaris
The version 3 firmware implements STUN so you cannot simply restore your SIP settings from the backup. You have to delete the settings and enter them again. Then the phone will automatically apply the correct STUN settings. There have been several postings over at My-Symbian.com about this issue. Once you put the settings in manually everything should work fine.

Mark
Thanks MJLARIS. It works again. Great.
Thanks ELP. I have deleted the not installed software.sis files.
 

Bookmarks

Tags
firmware, installing, internet, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Call log problem after update dr_adam Nokia N71, Nokia N73 and Nokia N75 0 28-11-2006 01:53 AM
Problem with J2ME icons after firmware upgrade tiger42 Nokia N70, N72 and N90 4 28-08-2006 09:52 AM
Call log problem rajkanneganti Nokia N-Gage and N-Gage QD 4 13-02-2004 07:10 AM
9210i Internet graphics problem Nokia 9210 and 9290 15 19-02-2003 03:09 AM
Warning: Problem with Active Mail on 7650 firmware 4.xx Rafe Series 60 0 09-11-2002 02:17 PM



All times are GMT. The time now is 01:41 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy