All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > News and Comments > Series 60

 
 
Thread Tools Display Modes

  #61  
Old 03-05-2010, 07:41 PM
pmatz pmatz is offline
Registered User
 
Join Date: May 2010
Posts: 1
pmatz is on a distinguished road
I got my 5800 about a month ago, from Virgin, which uses T-Mobile as a carrier. I have to say I was pretty happy with it, and I believe it shipped with version 40 firmware. The issues you describe were not and are not (have upped to version 50 - changed product code to do this) an issue on my phone, its pretty responsive and the screen rotate is fine - i have noticed for the screen rotate to be quick responsive the phone needs to be held vertically, ie perpendicular to the floor, whether landscape or portrait, then the screen rotates quickly.
The issue i have had from the start, and had REALLY hoped version 50 firmware would have sorted out, was the 'swipe to answer' feature on incoming calls, and also on the alarm off/snooze. it just doesn't work. if i unlock and relock the phone then it does work, but this defeats the object of having the swipe option surely!! Anyone else got this issue?

When i upgraded, after changing the product code to British Isles generic, then i get firmware version 50.0.005.c01.01
i have read online that there are c02 and c03 versions, i wonder if this is location, and even changing product code does not get me any other firmware, neither OTA nor NSU. that's another question - is it possible to revert to firmware v40? if i could do that then i might try and upgrade again using a EURO product code to see if i get the c03 version, as apparently you get quick office with that for free. though im not sure if this is the case...

oh well, I'm hoping issues can be solved as i really DO like the 5800, and hate it when little niggles ruin the fun of it

P.

  #62  
Old 13-05-2010, 09:54 AM
Unregistered
Guest
 
Posts: n/a
Unhappy how to update to new version

I just updated my mobile yest to 40.0.005....it did not update to the new version of 50.0.005...

How should I do
Please help
Ads

  #63  
Old 24-05-2010, 02:01 PM
Unregistered
Guest
 
Posts: n/a
sorry for my english,i have 5800 and everyting is OK except the screen orientation sensor,why does not work as iphone in both directions ,Is it so hard to make

  #64  
Old 06-06-2010, 07:19 PM
replyme
Guest
 
Posts: n/a
Camera Problem

I recently upgraded to 50.0.005. The problem I am facing is that my primary camera is gone blank & I am unable to take any pic.

When Changed to Secondary Camera, the it is working perfect.

Anybody got the same problem ??? Any resolution ???

  #65  
Old 08-06-2010, 08:10 AM
Unregistered
Guest
 
Posts: n/a
Unhappy Wireless on v50 firmware?

I just upgraded and the wireless option just disappeared. I opened the wireless wizard, and it just said "system error". help please!!!

  #66  
Old 14-07-2010, 03:35 AM
Unregistered
Guest
 
Posts: n/a
buggy update

after the update to v50.xxx, the phone has to be held almost vertical to change the screen to landscape, but it easily switches back to protrait though. even I didn't get the quick office after updte :(

  #67  
Old 23-07-2010, 03:04 AM
Unregistered
Guest
 
Posts: n/a
version 5

This update has lots of bugs
 

Bookmarks

Tags
5800, firmware, moves, nokia, tuesday

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 04:01 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy