All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 18-01-2007, 02:37 PM
ajk ajk is offline
Registered User
 
Join Date: Jan 2007
Location: South Africa
Posts: 1
ajk is on a distinguished road
Problematic M600i Email settings . . . . . Help please?

Hi There,
I purchased an M600i 3 weeks ago and after updating the firmware to the latest available version from the SE website, have become extremely happy with the phone. I am however puzzled at my continued inability to apply any email settings to the phone. I have tried for 3 weeks to set up any of my accounts; Gmail, Yahoo!, Hotmail and Mweb and none of them work. I continue to get the following message:

"The download failed because the account has errors in its server settings"

I have tried various port numbers and had no luck. I loaded an app from flurry.com and that worked fine at pulling email from Yahoo! and Gmail with no problems whatsoever, but I continue to be flummoxed as to what I am overlooking with my own email settings, I am sure that it is something fairly simple! The same operation on my N70 took all of 3 minutes and was completely painless. Is there anyone out there who can assist?

Cheers!

Tony King

  #2  
Old 01-03-2007, 08:50 AM
ish49er ish49er is offline
Registered User
 
Join Date: Feb 2007
Posts: 1
ish49er is on a distinguished road
Smile Gmail on M600i...

Hi Tony,

just bought my SE M600i and I'm also trying to link up with my Gmail acoount!
Getting the same error message 'The download failed because...'!

Just wanted to know if you've figured out what the problem was?

Cheers
Ishmael...

  #3  
Old 19-03-2007, 04:45 PM
superswede superswede is offline
Registered User
 
Join Date: Nov 2006
Location: Oslo, Norway
Posts: 359
superswede is on a distinguished road
RE. Gmail on M600i...

I assume that you have enabled POP in your Gmail account??

I'm using Gmail with my W950i (which basically is the same phone) and it works fine but:
1. First you have to enable POP in your Gmail account
2. Incoming mail has to be set to use SSL and port 995
3. Outgoing mail has to be set to use SSL and port 465

Info can be found here: http://mail.google.com/support/bin/a...y?answer=13287

Last edited by superswede; 19-03-2007 at 05:00 PM.

  #4  
Old 19-03-2007, 04:59 PM
superswede superswede is offline
Registered User
 
Join Date: Nov 2006
Location: Oslo, Norway
Posts: 359
superswede is on a distinguished road
RE: Problematic M600i Email settings . . . . . Help please?

For Google Gmail:
Review the answer above.

For Hotmail:
HotMail does not provide any POP3 and SMTP servers. E.g. you won't be able to setup (any..) phone with Hotmail.

For Yahoo:
Incoming Mail Server (POP3) - pop.mail.yahoo.com (port 110)
Outgoing Mail Server (SMTP) - smtp.mail.yahoo.com (port 25)

  #5  
Old 21-03-2007, 10:31 PM
superswede superswede is offline
Registered User
 
Join Date: Nov 2006
Location: Oslo, Norway
Posts: 359
superswede is on a distinguished road
Just came to think of one more thing:
In addition you guys have to have an internet access connection configured that uses http ports because it will probably not work if it's a WAP connection (with proxy settings and proxyport 9201).
E.g. any connection that does not have specific proxyport configured should do fine.

  #6  
Old 20-04-2007, 11:09 PM
FineArt FineArt is offline
Registered User
 
Join Date: Apr 2007
Posts: 10
FineArt is on a distinguished road
I was frustratedly trying to get Yahoo.co.uk to work for a few days, but got it to work in the end. Gmail still doesn't work properly and I had the same problem on my Pocket PC.

Yahoo:

I discovered that in the Inbox tab of the account settings, Receive Using Group was set to "Yahoo Inbox" or something like that. I assumed this was what was supposed to be there but actually it doesn't make sense and is what was causing the problem. It should actually have Preferred Group, ditto for the Outbox setting.

Yahoo still doesn't work perfectly, and I had the same experience on my Pocket PC; even though the phone is set to check email every 15 minutes, it often receives emails several hours after Outlook on my PC.

Gmail

This was easier to set up than Yahoo, the problem is it receives emails but after you've read them, the next time the phone checks your mail, all of the read messages in your inbox disappear! Outlook handles Gmail just fine, I can't understand why this happens. It happens on Pocket PCs, too.

  #7  
Old 29-04-2007, 08:11 AM
fyrestrtr fyrestrtr is offline
Registered User
 
Join Date: Feb 2005
Posts: 109
fyrestrtr is on a distinguished road
Something silly, but worth mentioning that most of these services will only work if you have 'full' GPRS access, and not just WAP.

For gmail, I just use the gmail app. Browse gmail.com from your device.
__________________
Burhan
Phones: Nokia 1110i (traded) > SE P910i (sold) > SE K750i (traded) > SE M600i (sold) > SE K800i (upgraded) > N80 (traded) > SE P1i & SE K850i (traded) > N95-2 & P1i (stolen) E71
Ads
 

Bookmarks

Tags
email, m600i, problematic, settings

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email options.... Eric5273 Nokia 9300 and 9500 0 03-04-2006 09:13 PM
Email settings Manchas Nokia 7710 3 24-05-2005 08:30 AM
Vodafone Chosoes Visto For It's Push Email Service. Ewan Links of Interest 0 21-04-2005 12:34 PM
3650 access point settings and email NickC Nokia 3650, 3660, and 3620 1 11-02-2005 06:44 AM
O2 Email Settings - at last! thingymajig Nokia 6600 and 6620 1 30-03-2004 11:03 AM



All times are GMT. The time now is 11:14 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy