All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 05-10-2007, 11:30 PM
outofmymindhere outofmymindhere is offline
Registered User
 
Join Date: Oct 2007
Posts: 2
outofmymindhere is on a distinguished road
Error--> Problem conecting: secure session failed 9300i

Here is my Problem:

I am connecting to an IMAP server that updated there security certificate. Everything was working before the update but when they did the update the folowing error message poped up
- - > Problem connecting: secure session failed

I down loaded the new certificate and put it in the certificate manager folder on my 9300i phone running 6.27(0).

I still get this error. I also get this error when I try to log into the web interface from my phone for email as well.

I am able to connect to POP3 accounts without any trouble.

Looked on the web but no help listed for this problem.
Dose anyone else have this problem and a fix?

Please advise.

Thanks for the help
Ads

  #2  
Old 06-10-2007, 03:59 AM
rdcinhou rdcinhou is offline
Registered User
 
Join Date: Jun 2007
Location: Houston, Texas USA
Posts: 726
rdcinhou is on a distinguished road
Just putting it into the folder is not enough.

Run Tools->Control Panel->Security->Certificate Manager

From the Other tab select ADD then point to the new certificate and Activate it.

It should show Valid next to the name after successfully adding it.

  #3  
Old 12-10-2007, 11:57 AM
outofmymindhere outofmymindhere is offline
Registered User
 
Join Date: Oct 2007
Posts: 2
outofmymindhere is on a distinguished road
All Certs are Valid

Rdcinhou,

Each of the Cert's did have 'valid' next to them. I am having the Admin install a new cert and try the process again.

Thanks for the help and I'll let you know how things turn out.

 

Bookmarks

Tags
9300i, conecting, error>, failed, problem, secure, session

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
9300i Text Problem blossom Nokia 9300 and 9500 0 06-06-2007 09:02 AM
Nokia 9300i Symbian Phone Intellisync Problem special_p Nokia 9300 and 9500 0 18-04-2007 05:54 AM
9300i sync problem mahmood66 Nokia 9300 and 9500 0 03-04-2007 07:14 AM
Unique Problem 9300i sanpor22 Nokia 9300 and 9500 1 18-11-2006 09:23 AM
'secure connection' problem jafa Nokia 7610 and 6670 3 03-09-2004 09:09 PM



All times are GMT. The time now is 09:08 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy