All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > Symbian Based Devices > S60 (Series 60) > Nokia E90

 
 
Thread Tools Display Modes

  #1  
Old 26-05-2008, 07:29 PM
Liquid_Li0n's Avatar
Liquid_Li0n Liquid_Li0n is offline
Registered User
 
Join Date: Jan 2006
Location: Belgium
Posts: 293
Liquid_Li0n is on a distinguished road
inner screen and memory card writing issue after update 210

As you can see in the title, I have a big issue with my E90 after I updated it saturday. When I opened the phone to use the inner screen, it remains black, it still works though but it does not display anything, it only gets more grey-ish when adjusting the brightness...

An other issue is that I got an issue with my memory card, it prompts me "writingerror - try again otherwise data will be lost" then I can choose for stop (leftkey) or try again (right key)

my phone is in dutch so the translation is based on what is mentionned there.

I took out the memory card, also the battery, checked for dust or else but nothing so see...

Does somebody know what to do?

thx in advance
__________________
- Nokia N900 (v10.2010.19-1 | pr1.2 | RX-51) with 4gb micro-SD, lots of software!
- Nokia E90 (v210.34.75 | 12-04-2008 | RA-6) with 8gb micro-SD, lots of options & software!
- Nokia E50 (v07.36.0.0 | 07-09-2007 | RM-170) with 2gb micro-SD "premier" & lots of software!

My Nokia Phone history--> 6150 | 3210 | 6210 | 6600 & N-Gage | N70 & 9500 | E61 & N73 ME | E90 & E50 | N900
Ads

  #2  
Old 27-05-2008, 08:07 PM
confucious confucious is offline
Registered User
 
Join Date: Jun 2004
Location: Surrey - England
Posts: 110
confucious is on a distinguished road
No one else seems to have had any problem - maybe it's coincidence or a bad flash. Try re flashing and seeing if that works.
__________________
He who asks a question looks stupid for 5 minutes. He who doesn't ask a question remains stupid forever.

  #3  
Old 31-05-2008, 10:36 PM
jmvdinis jmvdinis is offline
Registered User
 
Join Date: May 2007
Location: Portugal
Posts: 73
jmvdinis is on a distinguished road
There is some app that can be not-compatible with each other. I advise you to do not install any app after installing new firmware and testing the phone.

  #4  
Old 31-05-2008, 11:44 PM
Liquid_Li0n's Avatar
Liquid_Li0n Liquid_Li0n is offline
Registered User
 
Join Date: Jan 2006
Location: Belgium
Posts: 293
Liquid_Li0n is on a distinguished road
Indeed, I can try to delete all themes and apps.
I reflashed my phone aswell but it didn't change a thing.

Someone told me to do a real format by pressing specific keys when booting up the phone but I wonder what I need to do after the format is completed...

Does somebody know how to go back to the previous firmware version (e.g. v7.4)
__________________
- Nokia N900 (v10.2010.19-1 | pr1.2 | RX-51) with 4gb micro-SD, lots of software!
- Nokia E90 (v210.34.75 | 12-04-2008 | RA-6) with 8gb micro-SD, lots of options & software!
- Nokia E50 (v07.36.0.0 | 07-09-2007 | RM-170) with 2gb micro-SD "premier" & lots of software!

My Nokia Phone history--> 6150 | 3210 | 6210 | 6600 & N-Gage | N70 & 9500 | E61 & N73 ME | E90 & E50 | N900

  #5  
Old 01-06-2008, 09:08 AM
confucious confucious is offline
Registered User
 
Join Date: Jun 2004
Location: Surrey - England
Posts: 110
confucious is on a distinguished road
First thing I'd try is removing the memory card and rebooting? Does it work then?
If not, still with the memory card out, do a hard reset and see if it does.

If it works without the memory card then you can be fairly certain it is something on the card causing the problem.

Like I say, as no one else is having this problem with the actual ROM - but that doesn't mean that there is not something you have that is incompatible with it, as the phone is wiped during the flash I am guessing it will be something on your card.
__________________
He who asks a question looks stupid for 5 minutes. He who doesn't ask a question remains stupid forever.

  #6  
Old 02-06-2008, 09:21 PM
jmvdinis jmvdinis is offline
Registered User
 
Join Date: May 2007
Location: Portugal
Posts: 73
jmvdinis is on a distinguished road
Good guess from confucious, I had a issue caused by memory card some time ago...

  #7  
Old 02-06-2008, 09:34 PM
confucious confucious is offline
Registered User
 
Join Date: Jun 2004
Location: Surrey - England
Posts: 110
confucious is on a distinguished road
Not really a guess is it? Just logical problem solving, ruling things out until you get to the answer, we still don't know if we are right but we can try things until we are.
__________________
He who asks a question looks stupid for 5 minutes. He who doesn't ask a question remains stupid forever.

  #8  
Old 03-06-2008, 03:41 PM
Liquid_Li0n's Avatar
Liquid_Li0n Liquid_Li0n is offline
Registered User
 
Join Date: Jan 2006
Location: Belgium
Posts: 293
Liquid_Li0n is on a distinguished road
Without the card inserted, the phone doesn't have the writing issues anymore, but thats normal, because that has to do with the card, about the inner screen, that still displays nothing...

And via my phone I cannot use, delete or install anything from my card. Ofcourse, I can format the card using a pc and start all over again but that will not solve the inner screen issue.

I went to a Nokia Service Point and they told me that it could be from humidity (warm enviroment and your phone in your trousers pocket e.g...) that it gives a writing error because the contacts could be a bit damp. About the inner screen, they don't have a clue. They told me aswell that not a lot of people have an E90 and they don't have a lot of experience with it. But I can bring it in and I will miss it for 3 weeks, when it isn't an issue about water than it is warranty.
__________________
- Nokia N900 (v10.2010.19-1 | pr1.2 | RX-51) with 4gb micro-SD, lots of software!
- Nokia E90 (v210.34.75 | 12-04-2008 | RA-6) with 8gb micro-SD, lots of options & software!
- Nokia E50 (v07.36.0.0 | 07-09-2007 | RM-170) with 2gb micro-SD "premier" & lots of software!

My Nokia Phone history--> 6150 | 3210 | 6210 | 6600 & N-Gage | N70 & 9500 | E61 & N73 ME | E90 & E50 | N900

Last edited by Liquid_Li0n; 03-06-2008 at 03:45 PM.

  #9  
Old 03-06-2008, 04:01 PM
confucious confucious is offline
Registered User
 
Join Date: Jun 2004
Location: Surrey - England
Posts: 110
confucious is on a distinguished road
Have you tried formatting the phone(*#7370#) - although flashing should clear the phone it has been found that a format helps with playing flash on it so obviously it doesn't do a complete wipe!

I would suggest backing up and formatting first before returning the phone. You never know.

But it is looking more and more like a hardware problem. Not sure about Nokias but lots of phones have a water damage indicator - usually a red cross appears somewhere under the battery if the device has been water damaged.

Good luck.
__________________
He who asks a question looks stupid for 5 minutes. He who doesn't ask a question remains stupid forever.

  #10  
Old 12-07-2008, 12:00 PM
Liquid_Li0n's Avatar
Liquid_Li0n Liquid_Li0n is offline
Registered User
 
Join Date: Jan 2006
Location: Belgium
Posts: 293
Liquid_Li0n is on a distinguished road
Yesterday I got a call from the Nokia shop that my phone was ready. So I went to the shop and to my big suprise, they had a new one. Probably the issue was harder to repair than to give a new one so I was very happy about it.
But I saw that it still has the 7.40 firmware although the guy from the shop told me I could watch youtube movies straight from the site.
I was wondering because it isn't the 210 firmware.

So I tested the youtube site and like I thougth, it doesn't work.
So I connected the phone to the NSU and it says that I have the latest firmware... I don't understand why my previous E90 could install v210 and this one not.
__________________
- Nokia N900 (v10.2010.19-1 | pr1.2 | RX-51) with 4gb micro-SD, lots of software!
- Nokia E90 (v210.34.75 | 12-04-2008 | RA-6) with 8gb micro-SD, lots of options & software!
- Nokia E50 (v07.36.0.0 | 07-09-2007 | RM-170) with 2gb micro-SD "premier" & lots of software!

My Nokia Phone history--> 6150 | 3210 | 6210 | 6600 & N-Gage | N70 & 9500 | E61 & N73 ME | E90 & E50 | N900

  #11  
Old 12-07-2008, 01:02 PM
confucious confucious is offline
Registered User
 
Join Date: Jun 2004
Location: Surrey - England
Posts: 110
confucious is on a distinguished road
What code is it? Was the old one an )2 code and the new one something different? If so, just change back to the O2 code.
__________________
He who asks a question looks stupid for 5 minutes. He who doesn't ask a question remains stupid forever.

  #12  
Old 15-07-2008, 04:56 AM
Mast114 Mast114 is offline
Registered User
 
Join Date: Feb 2008
Posts: 12
Mast114 is on a distinguished road
this happened to me too!

brand new E90 from Dell. Flashed new firmware and bam. inner screen no work. Definately a software issue. I ended up exchanging this for a N95. Nokia needs to look into this one. then again maybe you and were the only exceptions....

  #13  
Old 15-07-2008, 06:09 AM
confucious confucious is offline
Registered User
 
Join Date: Jun 2004
Location: Surrey - England
Posts: 110
confucious is on a distinguished road
Many people have flashed with no problem, you are the only two I know of that have had this problem (it doesn't mean that there aren't other of course) so I don't believe it's a common problem. Could it have been a problem with the flashing? Did you try re flashing?
__________________
He who asks a question looks stupid for 5 minutes. He who doesn't ask a question remains stupid forever.

  #14  
Old 15-07-2008, 05:03 PM
Liquid_Li0n's Avatar
Liquid_Li0n Liquid_Li0n is offline
Registered User
 
Join Date: Jan 2006
Location: Belgium
Posts: 293
Liquid_Li0n is on a distinguished road
Mast114, did you flash the phone with the phone opened? Or closed?

Because I was thinking that could be the issue...

But I'm not taking the risk again, with my new e90 I go to the Nokia Service Point (were I brought my first E90) and they have to flash it for me to 210.
__________________
- Nokia N900 (v10.2010.19-1 | pr1.2 | RX-51) with 4gb micro-SD, lots of software!
- Nokia E90 (v210.34.75 | 12-04-2008 | RA-6) with 8gb micro-SD, lots of options & software!
- Nokia E50 (v07.36.0.0 | 07-09-2007 | RM-170) with 2gb micro-SD "premier" & lots of software!

My Nokia Phone history--> 6150 | 3210 | 6210 | 6600 & N-Gage | N70 & 9500 | E61 & N73 ME | E90 & E50 | N900

  #15  
Old 15-07-2008, 08:22 PM
Mast114 Mast114 is offline
Registered User
 
Join Date: Feb 2008
Posts: 12
Mast114 is on a distinguished road
Question

Quote:
Originally Posted by Liquid_Li0n View Post
Mast114, did you flash the phone with the phone opened? Or closed?

Because I was thinking that could be the issue...

But I'm not taking the risk again, with my new e90 I go to the Nokia Service Point (were I brought my first E90) and they have to flash it for me to 210.
When I flashed the phone it was CLOSED. I have flashed my two N95 8GB phones without issues and have been using NSU latest version. I used caution when Flashing the E90.

It was about 30 seconds after my phone powered up and I was entering in the time zone info when I opened my inner screen and watched it go out slowly. (within 5 seconds) then from there it had a small spot of light across the screen which indicated it was trying to work....
 

Bookmarks

Tags
210, card, issue, memory, screen, update, writing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Memory full help full on handset Dal Nokia N80 8 27-03-2008 12:45 PM
E70 - Unable to reformat memory card, program already using it Kolibri Nokia Eseries S60 3.0 phones (E50, E60, E62, E61, E61i, E70) 3 03-10-2006 09:34 AM
My E61 forgets about its memory card elp Nokia Eseries S60 3.0 phones (E50, E60, E62, E61, E61i, E70) 7 26-09-2006 07:41 PM
How to prevent the loading of the memory card ZeroCode Nokia N70, N72 and N90 0 10-08-2006 12:05 AM
A925 issues...crashes, gps booting, memory card... neles Motorola A920, A925, A1000, Benq P30 and P31 and Arima U300 2 19-04-2005 12:08 PM



All times are GMT. The time now is 08:29 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy