All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 07-07-2008, 12:10 PM
neilhoskins neilhoskins is offline
Registered User
 
Join Date: Mar 2006
Posts: 685
neilhoskins is on a distinguished road
Bizarre N95-1 Networking Problem - and it's all Steve's Fault ;-)

A while back I moved the feed for The Smartphones Show from podcasting to 'Video Centre'. Although this is a more elegant way of viewing video podcasts, you have to download manually as there's no scheduler. So this morning, I set it to download Smartphones Show #62 and got on with my cornflakes. So far so good.

So I get to work, and the phone won't even see the work AP, let alone connect to it. The bluetooth connection to PC Suite on my desktop is there, but doesn't seem 100% somehow. So I reboot the router several times, reboot the phone several times, all to no effect.

Come lunchtime, I watch episode #62 while munching my marmite sandwich (actually it was that vegemite rubbish, 'cos they didn't have any marmite that day). When finished, I go to 'my videos' (annoying how you can't delete from 'internet videos') and, all of a sudden, the AP is back, rock-solid, with VoipFone registered and everything.

I see two possibilities here. (1) Video Centre somehow didn't "let go" of my home AP and locked something up. (2) Smartphones show #62 is possessed by a malevolent spirit.

[edit 15:16] but then again I suppose there could be an option (3), coincidence, because it's started playing up again.

Last edited by neilhoskins; 07-07-2008 at 02:17 PM.

  #2  
Old 07-07-2008, 04:06 PM
waxup waxup is offline
Registered User
 
Join Date: Sep 2007
Location: Canada
Posts: 436
waxup is on a distinguished road
If I am in the Opera broswer and then close it and try to reconnect any application to the same AP that Opera was using, the phone won't even recognize it. I have to wait a good minute before the phone will refresh the AP list and allow me to reselect that AP. This happens both through the application and the WLAN wizard. It might be an issue with terminating active connections, who knows. It definately can become annoying.
__________________
CanadianRoll.ca

Rosa Parks is my idol for I too refuse to get up out of my seat.

  #3  
Old 08-07-2008, 09:35 AM
kontraband's Avatar
kontraband kontraband is offline
Super Moderator
 
Join Date: Jul 2006
Posts: 2,666
kontraband is on a distinguished road
yeah, I also have issues with AP's dissappearing... then reappearing... midly annoying mostly.

I wouldnt blame Steve tho, I think its clear the issue is with you and your freaky vegimite sarnies!

Marmite FTW!!
__________________
Ads
 

Bookmarks

Tags
bizarre, fault, n951, networking, problem, steve

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 10:29 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy