All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 24-09-2007, 09:23 PM
charger71 charger71 is offline
Registered User
 
Join Date: Sep 2007
Posts: 1
charger71 is on a distinguished road
N73 stops connecting to the web

Hello,

I am a new N73ME owner (V 4.0727.2.3.1 05-07-2007)

Every once in a while, perhaps every2 days or so, my N73 will no longer connect to the internet. I am not prompted to connected, do not see the 3G icon, and web pages do not load and my email does not connect.

I can fix it only by turning off the phone or by setting it to "offline" then back to general and it will again connect normally for a while.

Anyone ever see this or have any ideas about it?

Thanks!
Ads
 

Bookmarks

Tags
connecting, n73, stops, web

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Affiliate Link with Handango. Rafe Community Waffle 33 17-01-2003 09:05 AM
Soundtrack to your life? J2theIZZO Community Waffle 38 14-01-2003 10:06 AM
Thank you Admins and Mods MaleBuffy Community Waffle 8 15-10-2002 02:30 AM



All times are GMT. The time now is 07:20 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy