All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 07-04-2007, 11:25 PM
ck0112 ck0112 is offline
Registered User
 
Join Date: Apr 2007
Posts: 1
ck0112 is on a distinguished road
Nokia N73ME help..(Call Problem!!)

Example..when someone call me or i call to someone,we can talk as usual..no problem.but after i hang up the phone and i try to make a second call or someone call me later,i can hear them but they cannot hear me at all..acording to my friends who call me they say they hear no sound/noise at all,but i can hear what they say...i must restart the phone to solve the problem..but this will happen at least 1-2 times per day..i try to update to latest firmware but still the same..

So anyone here have s similar problem here??pls help..thx
Ads

  #2  
Old 08-04-2007, 05:37 AM
N73Me_2007's Avatar
N73Me_2007 N73Me_2007 is offline
Registered User
 
Join Date: Feb 2007
Location: Melbourne,Australia
Posts: 44
N73Me_2007 is on a distinguished road
Quote:
Originally Posted by ck0112 View Post
Example..when someone call me or i call to someone,we can talk as usual..no problem.but after i hang up the phone and i try to make a second call or someone call me later,i can hear them but they cannot hear me at all..acording to my friends who call me they say they hear no sound/noise at all,but i can hear what they say...i must restart the phone to solve the problem..but this will happen at least 1-2 times per day..i try to update to latest firmware but still the same..

So anyone here have s similar problem here??pls help..thx

i had that probalem once i ended up the rebooting the phone the phone i haven't had the problem ever sice then , updated my firware few times since then 2 , thank god its only happened once.
__________________
Mobile Phone HISTORY:

  • 2001 - 3310
  • 2003 - 8310
  • 2004 - 6610
  • 2005 - 6230
  • 2006 - 6230i
  • 2007 - N73
  • 2008 - N96 -cURRENT

  #3  
Old 08-04-2007, 01:35 PM
sander111 sander111 is offline
Registered User
 
Join Date: Apr 2007
Posts: 2
sander111 is on a distinguished road
heres ur solution

i recently had this problem and it may help you
make sure your theme u are using and the ringtones u use are on the PHONE MEMORY .
its a bug on the software that hopes it will be fixed in the near future.
it helped on my n73.
 

Bookmarks

Tags
helpcall, n73me, nokia, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOT][NEW] N80 RM-92 IE APAC PR v15.00 SW4.0632.0.38 juato4 Nokia N80 176 25-04-2007 03:19 PM



All times are GMT. The time now is 07:17 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy