All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 12-02-2010, 06:04 PM
rdcinhou rdcinhou is offline
Registered User
 
Join Date: Jun 2007
Location: Houston, Texas USA
Posts: 726
rdcinhou is on a distinguished road
v2.1 FW causing video playback problems?

I saw a post on the Nokia Conversations which reported problems with the video player since the v2.1 firmware update.

They reported at after a while the video would stop and the audio would continue.

Trying it out on three videos that have always worked before, I found that my RM-507 with v2.1 also exhibits this problem.

It also does it if you try to randomly select on the playback scrubber to seek a position deeper in the video.

GEE WHIZ NOKIA!

Last edited by rdcinhou; 13-02-2010 at 05:47 AM.

  #2  
Old 13-02-2010, 03:22 AM
mobilephil mobilephil is offline
Registered User
 
Join Date: Nov 2005
Posts: 16
mobilephil is on a distinguished road
sorry but i watched a two hour film yesterday no problems at all !!!!
Ads

  #3  
Old 13-02-2010, 05:37 AM
rdcinhou rdcinhou is offline
Registered User
 
Join Date: Jun 2007
Location: Houston, Texas USA
Posts: 726
rdcinhou is on a distinguished road
What format was the film and what RM-??? model is your N97? Mine is RM-507 WHITE NAM.

The three videos that I tested were .mp4's, converted by the first version of Ovi Suite, ~80 MB each, which had all previously played back flawlessly on the N97 under the earlier firmware revisions.

Playeris the default Real Player.

Clip details are:

Format: video/x-hx-avc1
Resolution: 320 x 184
Bitrate: 265 kbit/s

Of the three videos test they show durations of 13:48, 13:07 and 15:29. Video playback stops at 3:06, 2:30, 2:31 respectively.

Last edited by rdcinhou; 13-02-2010 at 05:47 AM.

  #4  
Old 13-02-2010, 07:04 AM
angiepea's Avatar
angiepea angiepea is offline
Registered User
 
Join Date: Jun 2009
Location: Kent
Posts: 344
angiepea is on a distinguished road
None of my videos played after the V2.1 update, all had the same symptoms as you described, video cutting out after a few seconds, and sorry, but i'm not technically minded enough to know the format/bizrate etc.

However after doing a full "vulcan death grip" reset it corrected itself and i've not had any problems since.

I don't think i did anything wrong when i did the update but i had loaded a lot of no good apps and deleted them prior to the update, but i'm never sure that deleting them takes the app out completely, maybe there is always something that gets left behind ?

I know that i should at some point format the e drive to make sure every little bug i've accidentally downloaded is got rid of, but ............ ppffffffff, it's a big job
__________________
Angie x
Good judgement comes from experience.
Experience comes from bad judgement.

  #5  
Old 13-02-2010, 12:33 PM
rdcinhou rdcinhou is offline
Registered User
 
Join Date: Jun 2007
Location: Houston, Texas USA
Posts: 726
rdcinhou is on a distinguished road
The video data can be found inside the RealPlayer application (Options->View Details).

Your apparent clearing of the problem with a VDG (Vulcan Death Grip) reset implies that it is some other program that causes the problem.

I will experiment with uninstalling and rebooting the two other video playback programs (Youtube & DivX Player) to see if this clears it.

  #6  
Old 13-02-2010, 01:03 PM
angiepea's Avatar
angiepea angiepea is offline
Registered User
 
Join Date: Jun 2009
Location: Kent
Posts: 344
angiepea is on a distinguished road
Nothing "apparent" about it RDC

Tried all the obvious solutions first, uninstalling the last couple of apps i'd loaded, rebooting, taking out the battery (soft reset) - deleting the videos and re-installing them before i gave up and did the VDG

This hasn't happened to everyone who has updated to V2.1, so i doubt it's something to do with Nokia or the update, more perhaps to do with what we've loaded recently that it doesn't like, maybe even a theme
__________________
Angie x
Good judgement comes from experience.
Experience comes from bad judgement.

  #7  
Old 13-02-2010, 01:34 PM
rdcinhou rdcinhou is offline
Registered User
 
Join Date: Jun 2007
Location: Houston, Texas USA
Posts: 726
rdcinhou is on a distinguished road
On Nokia Support Discussions there are at least two other people who noticed this--one with an N97 and one with an N97 mini.

That's why I went and tested mine.

Incidentally, the videos that I've shot with my N97 (mp4v-es format) all play back without incident.

In troubleshooting so far I've tried...

1. Uninstalling DivX player, rebooting .... failed on playback
2. Uninstalling Youtube, rebooting .... failed on playback
3. Uninstalled Skyfire, rebooting .... failed on playback

I have a couple of other programs to try which have video "hooks", but it looks like I'll end up doing the VDG and reinstalling everything (which makes about the 10th time to do this since I received it July 2009).

  #8  
Old 15-02-2010, 10:05 AM
ashg77 ashg77 is offline
Registered User
 
Join Date: Jun 2009
Posts: 30
ashg77 is on a distinguished road
Hi,

I've too have experienced this problem. From my experimentation I believe the problem exists with the v2.1 firmware playing videos converted by the Ovi Suite.

To confirm this I converted a source file using both the Ovi Suite and Format Factory. The converted file from Ovi suite fails to play correctly. After a few minutes of audio and video playback, the video freezes and the video continues. However the converted file from Format Factory works fine.

I haven't tried any hard resets on the phone.

  #9  
Old 15-02-2010, 12:04 PM
angiepea's Avatar
angiepea angiepea is offline
Registered User
 
Join Date: Jun 2009
Location: Kent
Posts: 344
angiepea is on a distinguished road
No, that isn't the case for me .... i don't use OVI suite at all
__________________
Angie x
Good judgement comes from experience.
Experience comes from bad judgement.
 

Bookmarks

Tags
causing, playback, problems, v21, video

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to rip DVD and convert video and burn a DVD Garfield00 Community Waffle 0 29-06-2009 08:28 AM
A Message From Globe Handyphone (Philippines Only) kobe24 Nokia 7650 22 17-03-2003 07:14 AM



All times are GMT. The time now is 05:23 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy