All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 07-08-2009, 04:51 PM
harisund harisund is offline
Registered User
 
Join Date: Jun 2009
Posts: 2
harisund is on a distinguished road
Data problem

Hello!
I have a e71. I believe it's the NAM edition, I got it off Amazon.

Anyway, I have a AT&T data plan. Where I live, there's HSDPA connection (3.5G, or so I believe) and when it works, the cell phone is beautiful.

At times however, data simply refuses to transfer, and my browser is just waiting, waiting. What I have observed is that once I reboot the phone it works fine and I am able to browse.

Is there anyway to "disable" and "enable" the data connection, instead of having to reboot the phone? (Kind of how you can switch on and off the /etc/init.d/network service for Linux folks) ... I don't like having to reboot just to be able to browse!

Also, this primarily happens when I move around. In other words, if I am able to browse at some point, I can always browse. However, let's say I go to a place around 5 miles or more farther, a reboot is required. Then it works fine.

Any suggestions?

  #2  
Old 16-08-2009, 08:21 AM
jApi NL's Avatar
jApi NL jApi NL is offline
Registered User
 
Join Date: Dec 2008
Posts: 1,146
jApi NL is on a distinguished road
Memory (almost) Full ?

It sounds like this is a memory space problem . Since after rebooting (cleans memory to a certain extend) the phone works fine . See this thread about saving memory , similar for the E71 : http://www.allaboutsymbian.com/forum...ht=Save+memory

Regards jApi NL
 

Bookmarks

Tags
data, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
outrageous data plan! Karlo_N80ie Nokia N95 and N95 8GB 1 13-07-2010 04:57 PM
I got this error log when I tried to downgrade my N81 using phoenix Hesham_3del Nokia N81 and Nokia N82 1 14-11-2008 08:26 PM
memory Card Strang Problem...!! marwaen Nokia 3230 0 14-11-2008 04:18 AM
Problem with memory card or cable!!! miketirakis Nokia Eseries S60 3.0 phones (E50, E60, E62, E61, E61i, E70) 5 11-08-2006 01:32 PM
problem after restoring data Samezrp Nokia 6600 and 6620 2 08-04-2005 09:06 AM



All times are GMT. The time now is 09:22 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy