All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 07-04-2005, 09:55 PM
Samezrp Samezrp is offline
Registered User
 
Join Date: Apr 2005
Posts: 3
Samezrp is on a distinguished road
problem after restoring data

Yesterday my phone was in service, they changed soft to 5.27. After all, I've restored phone from backup (by PC Suite), to have my old settings etc.
But - what a stupid soft and me - I've choosen 'Yes' when it asked me about repleacing files. During restore, I've realized, that this soft, replaces files in c:\system\bootdata, after that phone gone crazy.
I've tried to make soft, and hard format, finaly phone works, but I can use only phone. All buttons exept numeric, # and * ones don't want to work. I can't get into, and switch on BT or IrDA, so I can't make restore to clear settings (I've made backup before restoring).
Have you any idea, what can I do without contacting a service?
Best.

  #2  
Old 08-04-2005, 05:22 AM
N/A's Avatar
N/A N/A is offline
Registered User
 
Join Date: Mar 2003
Posts: 7,948
N/A is on a distinguished road
A full reformat (power off, the geen+3+* pressed down and power on while keeping the keys down) should absolutely clear everything that a restored backup would have restored, unless the problem is caused by something on your memory card.

So, try removing the MMC to see what happens.

If it doesn't help, reformat as above (it will reformat the writable C-drive) and all traces of your restored backup should be gone.

  #3  
Old 08-04-2005, 09:06 AM
Samezrp Samezrp is offline
Registered User
 
Join Date: Apr 2005
Posts: 3
Samezrp is on a distinguished road
[So, try removing the MMC to see what happens.]

thanks!
It helped! I've got MMC card reader, so I can find out, what it is on my card that couses this behaviuor.
Thanks again.
Ads
 

Bookmarks

Tags
data, problem, restoring

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB data cable problem! rulirahm Nokia N-Gage and N-Gage QD 6 18-08-2005 01:41 AM
restoring backed up data bugmenot Nokia 3650, 3660, and 3620 0 23-02-2005 07:29 PM
Problem downloading data from Worldmate servers barflux Nokia 6600 and 6620 3 15-03-2004 09:41 AM



All times are GMT. The time now is 04:54 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy